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Iden� fi ca� on of computer hardware components

Computers have two main parts

 1. Computer hardware

 2. Computer so� ware

Computer hardware

Computer hardware is the physical part of the computer system, the machinery and equipment.

Monitor : T.V. like screen used to show pictures and words

CPU : This stands for Central Processing Unit. This is where 
most of the computer’s calcula� ons take place. In terms of 
compu� ng power, the CPU is the most important element of 
a compu� ng system.

Keyboard: This device is used to type informa� on into the 
computer and contains the numbers 0-9.

Mouse: A small device, which is moved across the top of 
the desk to move the pointer or cursor on the screen.

Printer : This is used to make a paper copy of the informa� on 
present in the computer.

Lesson-01
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Image Scanner : An electronic device that generates a digital 
representa� on of an image for data input to a computer.

Digital camera : A device that take photo and video and feed 
them into the computer.

Computer so� ware

• Computer So� wares are programs that tell the computer what to do.

Examples

• Microso�  Word - word processing programme

• Microso�  Power Point - presenta� on programme

• Microso�  Excel - work book programme used to track, calculate, and analyze numeric data

Computer input devices

• Computer devices that input informa� on in the computer

Examples

• Key board

• Mouse

• Scanner

• Digital camera

Computer output devices

• Computer devices that output informa� on from the computer.

Examples

• Monitor

• Printer
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Se�  ng up a desktop computer

Step 1- Unpack the computer from the box/case.

View a� er unpacking the computer and peripherals

Step 2- Locate the monitor cable

 A VGA cable

Step 3- Connect the monitor cable to the VGA port

Connec� ng the monitor cable to the VGA port

Step 4- Plug the keyboard into a USB port

Plugging the keyboard into a USB port
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Step 5- Plug the mouse into USB port

Plugging the mouse into a USB port

Step 6- Plug the speakers into the audio port

Plugging the speakers into the audio port

Many computers have color-coded ports. Speakers or headphones connect to the green port, and a 
microphone can connect to the pink port. The blue port is the line in, which can be used with other types 
of devices.

Step 7- Plug the power cable into UPS

Plugging the power cable into UPS

Step 8- Plug the UPS into wall outlet

Plugging the surge protector into a wall outlet
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Maintenance of hardware

• Physical cleaning- Keyboard, mouse, monitor, CPU case.

• Keep the system away from dust and moisture.

• Keep it cool.

Protect computer from malware
Malware is any type of so� ware that is designed to damage computer or gain unauthorized access to personal 
informa� on. It includes viruses, worms, Trojan horses, spyware, and other types. Most malware is distributed 
over the internet o� en bundled with other so� ware. The best way to guard against malware is to install 
an� virus so� ware such as BitDefender, Norton, Kaspersky or Quikhill. An� virus so� ware helps to prevent 
malware from being installed, and it can also remove malware from computer. New malware is being created 
all the � me, so it’s important to update an� virus so� ware frequently. Most an� virus programmes can do this 
automa� cally but it is necessary to make sure that this feature is enabled.

Back up computer

External hard drives

An external hard drive

Other maintenance techniques

Disk Cleanup
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To keep computer running smoothly, it’s important to keep the fi les and folders unclu� ered. Clu� ered or 
unorganized folders make it more diffi  cult to fi nd the needed fi les. Addi� onally, unwanted fi les can eventually 
fi ll up hard drive, which will make computer slower and harder to use. Here are a few things to delete 
unwanted fi les and improve performance of computer.

• Delete fi les : If there are unwanted fi les, you can delete them 
manually. To do this, simply drag them into the Recycle Bin (or 
Trash), and then empty the Recycle Bin.

• Disk defragmenter : Windows includes a disk defragmenter 
programme in the control panel. It scans the fi les on hard drive 
and then rearranges them so that it can read them faster.

• Disk cleanup : Windows also includes a disk cleanup programme 
in the control panel. It scans computer for temporary fi les and 
other fi les that can be deleted.

Disk Defragmenter

Computer ergonomics
• Adjust your chair : Make sure your chair is adjusted to allow you to sit in a comfortable posi� on.

An ergonomic keyboard

• Keep the keyboard at a comfortable height : Try to place the keyboard in a posi� on that allows you to 
keep your wrists straight and relaxed, to avoid wrist strain. Many desks have a keyboard tray that may 
keep the keyboard at a be� er height. One can also buy an ergonomic keyboard that is designed to 
minimize wrist strain.

• Keep the mouse close to the keyboard : If possible, place the mouse right next to the keyboard If the 
mouse is too far away, it may be uncomfortable or awkward to reach for the mouse.

• Place the monitor at a comfortable distance : The ideal posi� on for a monitor is 20 to 40 inches away 
from your eyes. It should also be at eye level or slightly lower.

• Avoid clu� er : The computer area can quickly become clu� ered with papers, computer accessories, and 
other items. By keeping this area as unclu� ered as possible, you can improve your produc� vity and also 
prevent strain or injury.

• Take frequent breaks : It’s important to take breaks while you’re working at your computer. To avoid eye 
strain, you should look away from the monitor every once in a while. You can also stand up and walk 
around to avoid si�  ng in the same posi� on for long periods of � me. 
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Exercise on MS Word with special reference to 
MS Offi  ce Word 2007 

S creen display in MS Word 2007

Microso�  Offi  ce bu� on

In the upper-le�  corner of the Word 2007 window is the Microso�  Offi  ce bu� on. When you 
click the bu� on, a menu appears. You can use the menu to create a new fi le, open an exis� ng 
fi le, save a fi le, and perform many other tasks.

Quick access toolbar

Next to the Microso�  Offi  ce bu� on is the quick access toolbar. The Quick Access 
toolbar provides you with access to commands you frequently use. By default Save, 
Undo, and Redo appear on the quick access toolbar. You can use Save to save your 
fi le, Undo to rollback an ac� on you have taken, and Redo to reapply an ac� on you 
have rolled back.

Lesson-02
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Title bar

Next to the quick access toolbar is the � tle bar. The � tle bar displays the � tle of the document on which you 
are currently working. Word names the fi rst new document you open Document 1. As you open addi� onal 
new documents, Word names them sequen� ally. When you save your document, you assign the document 
a new name.

Ribbon

In Microso�  Word 2007, Ribbon is used to issue commands. Ribbon is located near the top of the screen, 
below the quick access toolbar. At the top of the ribbon there are several tabs; clicking a tab displays several 
related command groups. Within each group there are related command bu� ons. Bu� ons can be clicked to 
issue commands or to access menus and dialog boxes. There is also a dialog box launcher in the bo� om-right 
corner of a group. Clicking the dialog box launcher gives access to addi� onal commands via a dialog box.

R uler 

The ruler is found below the ribbon.

Ruler can be used to change the format of document quickly. If ruler is not visible, follow the steps listed here:

1. Click the View tab to choose it.

2. Click the check box next to ruler in the Show/Hide group. The ruler appears below the ribbon. 

Tex t area 

Just below the ruler there is a large area called the text area. Document is typed in the text area. The blinking 
ver� cal line in the upper-le�  corner of the text area is the cursor. It marks the inser� on point. As one types, 
text displays at the cursor loca� on. The horizontal line next to the cursor marks the end of the document.



Reading Materials for Village Level Workers

Computer Application in Agriculture

9

Ver�  cal and horizontal scroll bars 

The ver� cal and horizontal scroll bars enable to move up, down, and across window simply by dragging the 
icon located on the scroll bar. The ver� cal scroll bar is located along the right side of the screen. The horizontal 
scroll bar is located just above the status bar. To move up and down document, click and drag the ver� cal 
scroll bar up and down. To move back and forth across document, click and drag the horizontal scroll bar back 
and forth. Horizontal scroll bar is not visible if the width of document fi ts on screen.

Stat us bar 

The Status bar appears at the very bo� om of window and provides such informa� on as the current page and 
the number of words in document. One can change what displays on the status bar by right-clicking on the 
status bar and selec� ng the op� ons from the customize status bar menu. Click a menu item to select it. Click 
it again to deselect it. A check mark next to an item means it is selected.
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Understan ding document views 

In MS Word 2007, document can be displayed in one of fi ve views: Dra� , Web Layout, Print Layout, Full Screen 
Reading, or Online Layout. 

Dra�  view

Dra�  view is the most frequently used view. Dra�  view is used to quickly edit document.

Web layout

Web layout view enables to see document as it would appear in a browser such as Internet Explorer.

Print layout

Print layout view shows the document as it will look when it is printed.

Reading layout

Reading layout view formats screen to make reading document more comfortable.

Outline view

Outline view displays the document in outline form. You can display headings without the text. If heading is 
moved, the accompanying text moves with it.

You should use Dra�  view for these lessons. Before moving ahead, make sure you are in Dra�  view: 

1. Click the view tab.

2. Click dra�  in the document view group. When the dra�  op� on is selected it appears in a contras� ng 
color.

Click

When asked to click :

 1. Point to the item. 

 2. Press le�  mouse bu� on once. 

If asked to double-click an item: 

 1. Point to the item. 

 2. Quickly press le�  mouse bu� on twice.

If asked to right-click:

 1. Point to the item.

 2. Press right mouse bu� on.

If asked to choose a tab, click the tab. 
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Understand ing non-prin� ng characters 

Certain characters, called non-prin� ng characters, do not print and will not appear in printed document but 
do aff ect document layout. One can elect to see these characters on the screen as one types or one can elect 
to have them remain invisible. For these lessons, opt to see them on screen.

Charact er Denotes
A tab 

   . A space
   ¶ The end of a paragraph

Hidden text

To view nonprin� ng characters:

 1. Choose the Home tab. 

 2. Click the Show/Hide bu� on  in the paragraph group . The Show/Hide bu� on appears in a 
contras� ng color, when it is selected.

Howw to create  samplee data 

Create sample data

 1. Type = rand().

 2. Press Enter. Three paragraphs appear in your document.

Select with the shi�  and arrow keys 

 1. Place your cursor before the word.

 2. Press and hold down the Shi�  key, which serves as an “anchor” showing where text you wish to 
select begins or ends. 

 3. Press the right arrow key un� l the fi rst line of text is highlighted.

 4. Press the down arrow key un� l the fi rst paragraph is highlighted.

 5. Click anywhere outside the highlighted area to remove the highligh� ng.
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Select with the mouse 

 1. Place cursor before the word in the paragraph.

 2. Press and hold down the le�  mouse bu� on. 

 3. Drag the mouse un� l you have highlighted the paragraph. 

 4. Click anywhere outside the highlighted area to remove the highligh� ng.

Place thhe cur sor 

Place the cursor by moving the cursor to the specifi ed loca� on and pressing the le�  mouse bu� on or by using 
the arrow keys to move to the specifi ed loca� on.

Arrow keys

 1. Use the down arrow key to move down your document.

 2. Use the right arrow key to move to the right.

 3. Use the up arrow key to move up.

 4. Use the le�  arrow key to move to the le� .

Cursor

 1. Move around document by using mouse and clicking in a variety of loca� on.

 2. Click in a loca� on and type.

How too close and save

Close and sav e—Windows XP

 1. Click the Microso�  Offi  ce bu� on. A menu appears.

 2. Click Exit Word, which is in the bo� om-right corner.

 3. You will be prompted: “Do you want to save changes to Document ?” To save changes, click Yes. 
Otherwise, click No. If you click Yes, the Save As dialog box appears.

 4. Specify the correct folder in the Save In box.

 5. Name your fi le by typing Lesson One.doc in the fi le name fi eld.

 6. Click Save. Word saves fi le.

Type, backspa ce, and deleete

Type and backspace 

 1. Type the sentence

 2. Delete a word  using either the arrow keys or the mouse

 3. Press the backspace key un� l the selected word  is deleted.
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Delete 

 1. Select the word  and hold down the Shi�  key, and then press the right arrow key un� l the word  is 
highlighted.

 2. Press the Delete key

Insert aand  overtype

Placing the insert / overtype bu� on on the status bar

 1. Right-click the status bar. The customize status bar menu appears.

 2. Click overtype. The insert / overtype bu� on appears on the status bar.

 3. If the word insert appears on the status bar, you are in Insert mode.

 4 If the word overtype appears on the status bar, click the word overtype and it will change to insert, 
thereby changing word to insert mode. 

Insert

 1. Place the cursor a� er the space between the words. 

 2. Type the word.

 3. Press the space bar to add a space.

Overtype 

One can type over the current text (replace the current text with new text) in the overtype mode. Do the 
following to change to the overtype mode. 

• Click “insert” on the status bar. The word insert changes to overtype.

Bold, Italici ze, and Underlline

Alternate method—All three with the ribbon

 1.  Select the words .

 2. Choose the home tab.

 3. Click the bold bu� on  in the font group.

 4. Click the Italic bu� on  in the Font group.

 5. Click the underline bu� on  in the font group.

 6. Click anywhere in the text area to remove the highligh� ng.

Alternate method—All three with keys

 1. Select the words 

 2. Press Ctrl+b (bold).

 3. Press Ctrl+i (italicize).

 4. Press Ctrl+u (underline). 
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  Note: One can remove forma�  ng by highligh� ng the text and pressing Ctrl+spacebar. 

 5. Click anywhere in the text area to remove the highligh� ng.

Save a fifi le and  close wordd 

Save a fi le—Windows XP

 1. Click the Microso�  Offi  ce bu� on. A menu appears.

 2. Click Save. The Save As dialog box appears if you are saving document for the fi rst � me.

 3. Specify the correct folder in the Save In box. 

 4. Name document in the File Name box. 

 5. Click Save. 

 6. Click the Microso�  Offi  ce bu� on. A menu appears.

 7. Click Exit Word, which is located in the bo� om-right corner of the window. Word closes.

Forma��  ng paragraphs annd workingg with styles

Open a blank doc ument

To begin a new word project, start by opening a new document.

 1. Open Word 2007.

 2. Click the Microso�  Offi  ce bu� on. A menu appears.

 3. Click new. The New Document dialog box appears.

 4. Click blank document.

 5. Click create. A new blank document opens.
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Add sammple text

Ad d sample text

 1. Type =rand().

 2. Press the Enter key. The following text appears: 

Add Space before o r a� er paragraphs

 1. Place cursor anywhere in the paragraph of the text.

 2. Choose the page layout tab. The default spacing appears in the spacing before fi eld.

 3. Click the up arrow next to the spacing before fi eld to increase the space before the paragraph.

 4. Click the up arrow next to the spacing a� er fi eld to increase the amount of space a� er the paragraph.
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Change line spacing  

 1. Place cursor anywhere in the paragraph of the text.

 2. Choose the Home tab. 

 3. Click the line spacing bu� on  in the paragraph group. A menu of op� ons appears.

 4. Click 2.0 to double-space the fi rst paragraph.

Create a fi rst-line i ndent

 1. Place cursor anywhere within the paragraph of the text.

 2. Choose the Home tab.

 3. In the Paragraphs group, click the launcher. The paragraph dialog box appears.

 4. Choose the indents and spacing tab.

 5. Click to open the drop-down menu on the special fi eld. 

 6. Click fi rst line.

 7. Enter 0.5” in the by fi eld. 

 8. Click OK. The fi rst line of paragraph is now indented half an inch. 
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 1. Place the cursor anywhere in the paragraph. 

 2. Choose the Home tab.

 3. In the paragraphs group, click the launcher. The paragraph 
dialog box opens.

 4. Choose the indents and spacing tab. 

 5. Click the down arrow next to the special fi eld and then click 
none. 

 6. Click OK.

Indent paragraphs

 1. Place cursor anywhere in the paragraph of the text.

 2. Choose the page layout tab.

 3. Type 1” in the indent le�  fi eld or use the up or down arrows to set the fi eld value to 1”. 

 4. Type 1” in the indent right fi eld or use the up or down arrows to set the fi eld value to 1”. Paragraph 
is now indented one inch from both the le�  and right margins.
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Align paaragraphs

Right-a lign

 1. Select the paragraphs.

 2. Choose the Home tab.

 3. Click the Align-right bu� on  in the paragraph group. Word right-aligns paragraphs.

Le� -align

 1. Select the paragraphs.

 2. Choose the Home tab.

 3. Click the Align-le�  bu� on  in the Paragraph group. Word le� -aligns paragraph.

Center

 1. Select the paragraphs.

 2. Choose the Home tab.

 3. Click the Center bu� on  in the Paragraph group. Word centers paragraph.

Jus� fy

 1. Select the paragraphs.

 2. Choose the Home tab.

 3. Click the Jus� fy bu� on  in the paragraph group. Word jus� fi es paragraph.

Alternate method—Right-jus� fy with keys 

 1. Select the paragraphs.

 2. Press Ctrl+r. The paragraph is now right-aligned. 

Alternate method—Le� -jus� fy with keys

 1. Select the paragraphs.

 2. Press Ctrl+l. The paragraph is now le� -aligned. 
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Alternate method—Center with keys

 1. Select the paragraphs.

 2. Press Ctrl+e. The paragraph is now centered. 

Alternate method—Jus� fy with keys

 1. Select the paragraphs you created.

 2. Press Ctrl+j. The paragraph is now jus� fi ed. 

Create aa hanging indent

 1. Typ e the following : 
  Hanging Indent: The hanging indent feature indents the fi rst line by the amount specifi ed in the 

Le�  fi eld. Subsequent lines are indented by the amount specifi ed in the Le�  fi eld plus the amount 
specifi ed in the By fi eld.

 2. Select the paragraph just typed. 

 3. Choose the Home tab.

 4. Click the launcher in the paragraph group. The Paragraph 
dialog box appears.

 5. Choose the Indents and spacing tab. 

 6. In the special fi eld, click to open the pull-down menu.

 7. Click Hanging. 

 8. In the By box, type 2”. 

 9. Click OK. 

 10. Place the cursor a� er the colon following “Hanging Indent.”

 11. Press the Tab key. No� ce that the indenta� on changes. 

Choose a style set

 1. Choose the  Home tab.

 2. Click change styles in the styles group. A menu appears.

 3. Click style set. A menu appears. One can choose from any of the styles listed on the menu.

 4. Click Simple. Word 2007 reformats all of the paragraphs into the simple style by applying the normal 
format to each paragraph.
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Apply a style

 1. Choose the Home  tab.

 2. Click the launcher in the styles group. The styles pane appears. One can drag it to the side of the 
Word window to dock it. To close the styles pane, click the Close bu� on  in the upper right corner 
of the pane .

 3. Click anywhere in the paragraph.

 4. Click Title in the styles pane. Word 2007 applies the Title style to the paragraph.

Headings and subheadings mark major topics within document. With Word 2007, One can easily format the 
headings and subheadings in document. 

Apply headings

 1. Click anywhere in the paragraph.

 2. In the Style box, click Heading 1. Word reformats the paragraph.
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Apply subheadings

 1. Click anywhere in the paragraph.

 2. In the Style box, click Heading 2. Word reformats the paragraph.

Alternate method -- Apply styles with the ribbon

 1. Select the paragraphs.

 2. Click the More bu� on in the styles group. 

 3. Locate and click the List Paragraph style. Word applies the List Paragraph style to the paragraphs 
selected.

Adding bullets  and numbers, undoing and redoing, se�  ng page layouts and prin� ng 
documents

Bullets

1. Type the following list as shown : 

 Apple

 Orange 

 Grape

 Mango 

 Cherry

2. Select the words just typed. 

3. Choose the Home tab.

4. In the paragraph group, click the down arrow next to the Bullets bu� on . The Bullet Library appears.

5. Click to select the type of bullet one wants to use. Word adds bullets to list.

 Note : As one move cursor over the various bullet styles, Word displays the bullet style onscreen.

To remove the bulle� ng : 

1. Select the list again. 

2. Choose the Home tab.
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3. In the paragraph group, click the down arrow next to the Bullets icon. The Bullet dialog box appears.

4. Click None. Word removes the bullets from list.

Numbeers

1. Type the following list as shown:

 Apple

 Orange

 Grape

 Mango

 Cherry

2. Select the words you just typed. 

3. Choose the Home tab.

4. In the paragraph group, click the down arrow next to the Numbering bu� on . The Numbering 
library appears.

5. Click to select the type of numbering you want to use. Word numbers list.

 Note: As one moves cursor over the various number styles, Word displays the number style onscreen.

To remove the numbering : 

1. Select the list again. 

2. Choose the Home tab.

3. In the Paragraph group, click the down arrow next yo the Numbering icon. The Number dialog box 
appears.

4. Click None. Word removes the numbering from list.
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Undo and Redo 

Undo and Redo

1. Type Un do example. 

2. Click the Undo bu� on on the Quick Access menu. The typing disappears. 

3. Click the Redo bu� on on the Quick Access menu. The typing reappears. 

4. Select “Undo example.”

5. Press Ctrl+b to bold. Word bolds the text.

6. Press Ctrl+i. Word italicizes the text.

7. Press Ctrl+u Word underlines the text.

8. Click the down arrow next to the Undo icon. To undo the underline, click Underline; to undo the underline 
and italic, click Underline Italic; to undo the underline, italic, and bold click Bold etc.

9. To redo, click the Redo icon several � mes.

Alternate Method -- Undo & Redo by using keys 

1. Type Undo example. 

2. Press Ctrl+z. The typing disappears. 

3. Press Ctrl+y. The typing reappears. 

4. Select “Undo example.” 

5. Press Ctrl+u to underline. 

6. Press Ctrl+z. The underline is removed. 

7. Press Ctrl+y. The underline reappears. 
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Set the orienta� on

1. Choose the page layout tab.

2. Click Orienta� on in the page setup group. A menu appears.

3. Click Portrait. Word sets your page orienta� on to Portrait.

Portrait Landscape

Set the page size
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1. Choose the  Page Layout tab.

2. Click Size in the Page Setup group. A menu appears.

3. Click Le� er 8.5 x 11in. Word sets your page size.

Set the margins

1. Choose the pag e layout tab. 

2. Click Margins in the Page Setup group. A menu appears.

3. Click Moderate. Word sets margins to the moderate se�  ngs.

Add page numbers
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1. Choose the Ins ert tab.

2. Click the Page Number bu� on in the Header & Footer group. A menu appears.

3. Click Bo� om of Page.

4. Click the right-side op� on. 

 Note: One can select styles.

Insert ppage breaks

1. Place your cursor before the D in “Displaced Homemakers”

2. Choose the Insert tab.

3. Click Page Break. Word places a page break in your document.

Previeww and Print Documents

Print Pr eview

1. Click the Microso�  Offi  ce bu� on. A menu appears.

2. Highlight the Print op� on. The Preview and Print the Document menu appears.

3. Click Print Preview. The Preview window appears, with your document in the window.

4. Click One Page to view one page at a � me. Click Two Pages to view two pages at a � me.

5. To view your document in normal size, click 100%.

6. Click the Zoom Bu� on. The Zoom dialog box appears.

7. Select an op� on and then click OK. Perform this task for each op� on and note the results.
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Print

1. Click the Print bu� on. The Print dialog box appears.

2. Click the down arrow next to the Name fi eld and select the printer to which you want to print.

3. Choose All as the page range. 

4. Click OK. Word prints your document.
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Exercise on MS-Excel with special reference to MS-Offi  ce 
Excel 2007

Microso�  Excel Window

Microso�  Excel is an electronic spreadsheet. It can be used to organize data into rows and columns and 
perform mathema� cal calcula� ons quickly. 

Microso�  Offi  ce bu� on

In the upper-le�  corner of the MS-Excel 2007 window is the Microso�  Offi  ce bu� on. When one 
clicks the bu� on, a menu appears. one can use the menu to create a new fi le, open an exis� ng fi le, 
save a fi le, and perform many other tasks.

Quick access toolbar

Next to the Microso�  Offi  ce bu� on is the Quick Access toolbar. The quick access 
toolbar gives access to commands one frequently use. By default, Save, Undo, 
and Redo appear on the quick access toolbar. One can use Save to save fi le, Undo 
to roll back an ac� on and Redo to reapply an ac� on you have rolled back.

Title bar

Next to the Quick Access toolbar is the Title bar. On the Title bar, Microso�  
Excel displays the name of the workbook you are currently using.

Lesson-03
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Ribbon

Works heets

The Fo rmula bar

Formula Bar

1. Choose the View tab.

2. Click formula bar in the Show/Hide group, the formula bar appears.

Sta tus bar 
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Move aaroun d the worksheeet

Down arrow key

• Press the down arrow key several � mes. Note that the cursor moves downward one cell at a � me.

Up arrow key

• Press the up arrow key several � mes. Note that the cursor moves upward one cell at a � me.

Tab key

1. Move to cell A1.

2. Press the Tab key several � mes. Note that the cursor moves to the right one cell at a � me.

Shi� +Tab keys

• Hold down the Shi�  key and then press Tab. Note that the cursor moves to the le�  one cell at a � me.

Right and le�  arrow keys

1. Press the right arrow key several � mes. Note that the cursor moves to the right.

2. Press the le�  arrow key several � mes. Note that the cursor moves to the le� .

Page up and page down

1. Press the page down key. Note that the cursor moves down one page.

2. Press the page up key. Note that the cursor moves up one page.

The Ctrl-Home key

1. Move the cursor to column J.

2. Stay in column A and move the cursor to row 20.

3. Hold down the Ctrl key while you press the Home key. Excel moves to cell A1.

Go to -- F 5

1. Press F5. The Go to dialog box opens.

2. Type J3 in the Reference fi eld.

3. Press Enter. Excel moves to cell J3.

Go to -- Ctrl+G

One can also use Ctrl+G to go to a specifi c cell.

1. Hold down the Ctrl key while you press “g” (Ctrl+g). The Go To dialog box opens.

2. Type C4 in the Reference fi eld.

3. Press Enter. Excel moves to cell C4.
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The Name Box

1.

2.

Type B10 in the Name box. 

Press Enter. Excel moves to cell B10.

Select Cells

To select cells A1 to E1:

 1. Go to cell A1.

 2. Press the F8 key. This anchors the cursor.

 3. Note that “Extend Selec� on” appears on the status bar 
in the lower-le�  corner of the window. You are in the 
Extend mode.

 4. Click in cell E7. Excel highlights cells A1 to E7.

 5. Press Esc and click anywhere on the worksheet to clear 
the highligh� ng.

Alterna� ve method: Select cells by dragging

1. Go to cell A1.

2. Hold down the Ctrl key. You won’t release it un� l step 9. Holding down the Ctrl key enables you to select 
noncon� guous areas of the worksheet.

3. Press the le�  mouse bu� on.

4. While holding down the le�  mouse bu� on, use the mouse to move from cell A1 to C5.
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5. Con� nue to hold down the Ctrl key, but release the le�  mouse bu� on.

6. Using the mouse, place the cursor in cell D7.

7. Press the le�  mouse bu� on.

8. While holding down the le�  mouse bu� on, move to cell F10. Release the le�  mouse bu� on.

9. Release the Ctrl key. Cells A1 to C5 and cells D7 to F10 are selected.

10. Press Esc and click anywhere on the worksheet to remove the highligh� ng.

Enter data

1.

2.

 Place the cursor in cell A1.

Type John Jordan. Do not press Enter at this � me.

Delete data

The Backspace key erases one character at a � me. 

 1. Press the Backspace key un� l Jordan is erased.

 2. Press Enter. The name “John” appears in cell A1.
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Edit a cell

A�  er you enter data into a cell, you can edit the data by pressing F2 while you are in the cell you wish to edit.

1.

2.

3.

4.

5.

Move to cell A1.

Press F2.

Use the Backspace key to delete the “n” and the “h.”

Type nes.

Press Enter.

Alternate method: Edi� ng a cell by using the formula bar

You can also edit the cell by using the formula bar. You change “Jones” to “Joker” in the following exercise.

1.

2.

Move the cursor to cell A1.

Click in the formula area of the Formula bar.

1.

2.

3.

Use the backspace key to erase the “s,” “e,” and “n.”

Type ker.

Press Enter.
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Alternate method: Edit a cell by double-clicking in the cell

1.

2.

3.

Move to cell A1.

Double-click in cell A1.

Press the End key. Your cursor is now at the end of your text.

1.

2.

3.

Use the backspace key to erase “r,” “e,” and “k.”

Type hnson.

Press Enter.

Change a cell entry

Typing in a cell replaces the old cell entry with the new informa� on you type.

1.

2.

3.

Move the cursor to cell A1.

Type Cathy.

Press Enter. The name “Cathy” replaces “Johnson.”
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Wrap text

1.

2.

3.

Move to c ell A2.

Type Text too long to fi t.

Press Enter.

4.

5.

6.

Return to cell A2.

Choose the Home tab.

Click the Wrap Text bu� on . Excel wraps the text in 
the cell.

Delete a cell entry

1. Sele ct cells A1 to A2.

2. Press the Delete key.

Save a fi le

 1. Click the Offi  ce bu� on. A menu appears.

 2. Click Save. The Save As dialog box appears.

 3. Go to the directory in which you want to save your fi le.

 4. Type fi le name fi eld.

 5. Click Save. Excel saves fi le.

Close Excel

Close Micros o�  Excel.

 1. Click the Offi  ce bu� on. A menu appears.

 2. Click Close. Excel closes.
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Entering Excel formula and forma�  ng dataa

Set the enter key direc� on

1. Click the Microso�  Offi  ce bu� on. A menu appears.

2. Click Excel op� ons in the lower-right corner. The Excel 
op� ons pane appears.

3. Click advanced.

4. If the check box next to A� er Pressing Enter Move Selec� on is not checked, click the box to check it. 

5. If Down does not appear in the Direc� on box, click the down arrow next to the Direc� on box and then 
click Down.

6. Click OK. Excel sets the Enter direc� on to down.
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Performm mathema� cal callcu la� ons

Addi� on

1. Type Add in cell A1.

2. Press Enter. Excel moves down one cell.

3. Type 1 in cell A2.

4. Press Enter. Excel moves down one cell.

5. Type 1 in cell A3.

6. Press Enter. Excel moves down one cell.

7. Type =A2+A3 in cell A4.

8. Click the check mark on the Formula bar. Excel 
adds cell A1 to cell A2 and displays the result in cell 
A4. The formula displays on the Formula bar.

Note: Clicking the check mark on the Formula bar is 
similar to pressing Enter. Excel records your entry but 
does not move to the next cell.

Subtrac� on

1.

2.

3.

Press F5. The Go To dialog box appears.

Type B1 in the Reference fi eld.

Press Enter. Excel moves to cell B1.

4. Type Subtract.

5. Press Enter. Excel moves down one cell.

6. Type 6 in cell B2.

7. Press Enter. Excel moves down one cell.

8. Type 3 in cell B3.

9. Press Enter. Excel moves down one cell.

10. Type =B2-B3 in cell B4.

11. Click the check mark on the formula bar. Excel subtracts cell 
B3 from cell B2 and the result displays in cell B4. The formula 
displays on the formula bar.

Mul� plica� on

1. Hold down the Ctrl key while you press “g” (Ctrl+g). The Go To dialog box appears.

2. Type C1 in the Reference fi eld.

3. Press Enter. Excel moves to cell C1
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4. Type Mul� ply.

5. Press Enter. Excel moves down one cell.

6. Type 2 in cell C2.

7. Press Enter. Excel moves down one cell.

8. Type 3 in cell C3.

9. Press Enter. Excel moves down one cell.

10. Type =C2*C3 in cell C4.

11. Click the check mark on the formula bar. Excel mul� plies C1 by cell C2 and displays the result in cell C3. 
The formula displays on the Formula bar.

Division

1. Press F5.

2. Type D1 in the Reference fi eld.

3. Press Enter. Excel moves to cell D1.

4. Type Divide.

5. Press Enter. Excel moves down one cell.

6. Type 6 in cell D2.

7. Press Enter. Excel moves down one cell.

8. Type 3 in cell D3.

9. Press Enter. Excel moves down one cell.

10. Type =D2/D3 in cell D4.

11. Click the check mark on the Formula bar. Excel divides cell D2 by cell D3 and displays the result in cell D4. 
The formula displays on the Formula bar.

When crea� ng formula, one can reference cells and include numbers. All of the following formula are valid:

=A2/B2

=A1+12-B3

=A2*B2+12

=24+53

AutoSum 

You can use the Auto Sum bu� on  on the Home tab to automa� cally add a column or row of numbers. 
When you press the AutoSum bu� on , Excel selects the numbers it thinks you want to add. If you then 
click the check mark on the formula bar or press the Enter key, Excel adds the numbers. If Excel’s guess as to 
which numbers you want to add is wrong, you can select the cells you want. 

The following illustrates AutoSum:
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1. Go to cell F1.

2. Type 3. 

3. Press Enter. Excel moves down one cell.

4. Type 3.

5. Press Enter. Excel moves down one cell.

6. Type 3. 

7. Press Enter. Excel moves down one cell to cell F4.

8. Choose the Home tab.

9. Click the AutoSum bu� on  in the Edi� ng group. Excel 
selects cells F1 through F3 and enters a formula in cell F4.

10. Press Enter. Excel adds cells F1 through F3 and displays the 
result in cell F4.

Automa� c calcula� ons

1. Move to  cell A2.

2. Type 2.

3. Press the right arrow key. Excel changes the 
result in cell A4. Excel adds cell A2 to cell A3 and 
the new result appears in cell A4.

4. Move to cell B2.

5. Type 8. 

6. Press the right arrow key.  Excel subtracts cell B3 
from cell B3 and the new result appears in cell 
B4.

7. Move to cell C2.

8. Type 4.

9. Press the right arrow key. Excel mul� plies cell C2 
by cell C3 and the new result appears in cell C4.

10. Move to cell D2.

11. Type 12. 

12. Press the Enter key. Excel divides cell D2 by cell 
D3 and the new result appears in cell D4.

Align cell entries

When you type text  into a cell, by default your entry aligns with the le�  side of the cell. When you type numbers 
into a cell, by default your entry aligns with the right side of the cell. You can change the cell alignment. You 
can center, le� -align, or right-align any cell entry. Look at cells A1 to D1. Note that they are aligned with the 
le�  side of the cell.
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Center 

To center cells A1 to D1:

1. Select cells A1 to D1. 

2. Choose the Home tab.

3. Click the Center bu� on  in the Alignment 
group. Excel centers each cell’s content.

Le� -align 

To le� -align cells A1 to D1:

1.

2.

3.

Select cells A1 to D1. 

Choose the Home tab.

Click the Align Text Le�   bu� on in the Alignment 
group. Excel le� -aligns each cell’s content.

Right-align 

To right-align cells A1 to D1:

1.

2.

3.

4.

Select cells A1 to D1. Click in cell A1.

Choose the Home tab. 

Click the Align Text Right  bu� on. Excel right-
aligns the cell’s content.

Click anywhere on your worksheet to clear the 
highligh� ng.

Note: You can also change the alignment of cells with numbers in them by using the alignment bu� ons. 
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Advanced mathhema� call calculaa� onss

When you  perform mathema� cal calcula� ons in Excel, be careful of precedence. Calcula� ons are performed 
from le�  to right, with mul� plica� on and division performed before addi� on and subtrac� on.

 1. Move to cell A7.

 2. Type =3+3+12/2*4.

 3. Press Enter.

Note: Microso�  Excel divides 12 by 2, mul� plies the answer by 4, adds 3, and then adds another 3. The 
answer, 30, displays in cell A7.

To change the order of calcula� on, use parentheses. Microso�  Excel calculates the informa� on in parentheses 
fi rst.

 1. Double-click in cell A7.

 2. Edit the cell to read =(3+3+12)/2*4.

 3. Press Enter.

Note: Microso�  Excel adds 3 plus 3 plus 12, divides the answer by 2, and then mul� plies the result by 4. The 
answer, 36, displays in cell A7.

Coopy, cut, paste, and cell addreessing

 1. Move to  cell A9.

 2. Type 1. Press Enter. Excel moves down one cell.

 3. Type 1. Press Enter. Excel moves down one cell.

 4. Type 1. Press Enter. Excel moves down one cell.

 5. Move to cell B9.

 6. Type 2. Press Enter. Excel moves down one cell.

 7. Type 2. Press Enter. Excel moves down one cell.

 8. Type 2. Press Enter. Excel moves down one cell.

In addi� on to typing a formula, one can also enter formulas by using Point mode. When you are in Point 
mode, you can enter a formula either by clicking on a cell or by using the arrow keys.

 1. Move to cell A12.

 2. Type =.

 3. Use the up arrow key to move to cell A9.
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 4. Type +.

 5. Use the up arrow key to move to cell A10.

 6. Type +.

 7. Use the up arrow key to move to cell A11.

 8. Click the check mark on the formula bar. Look at the Formula bar. Note that the formula you entered 
is displayed there.

Innsert and deleete columnns and rows

To delete co lumns F and G:

1.

2.

3.

4.

Click the column F indicator and drag to column G.

Click the down arrow next to Delete in the cells group. A 
menu appears.

Click Delete Sheet Columns. Excel deletes the columns you 
selected.

Click anywhere on the worksheet to remove your selec� on.

To delete rows 7 through 12:

1.

2.

3.

4.

Click the row 7 indicator and drag to row 12. 

Click the down arrow next to Delete in the Cells group. A menu 
appears.

Click Delete Sheet Rows. Excel deletes the rows you selected.

Click anywhere on the worksheet to remove your selec� on.

To insert a column :

 1. Click on A to select column A.

 2. Click the down arrow next to Insert in the Cells group. A menu appears.

 3. Click Insert Sheet Columns. Excel inserts a new column.

 4. Click anywhere on the worksheet to remove your selec� on.

To insert rows: 

 1. Click on 1 and then drag down to 2 to select rows 1 and 2.
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 2. Click the down arrow next to Insert in the cells group. A menu appears.

 3. Click Insert Sheet Rows. Excel inserts two new rows.

 4. Click anywhere on the worksheet to remove your selec� on.

Worksheet should look like the one shown here.

Crreate borderss

 1. Select cells B6 to E6. 

 2. Choose  the Home tab.

 3. Click the down arrow next to the borders bu� on .  A menu appears. 

 4. Click top and double bo� om border. Excel adds the border you chose to the selected cells.
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Merge and Center

1.

2.

3.

4.

5.

6.

Go to cell B2.

Type Sample Workshee t.

Click the check mark on the formula bar.

Select cells B2 to E2.

Choose the Home tab.

Click the Merge and Center bu� on  in the 
Alignment group. Excel merges cells B2, C2, D2, 
and E2 and then centers the content.

Note: To unmerge cells:

1. Select the cell you want to unmerge.

2. Choose the Home tab.

3. Click the down arrow next to the Merge and 
Center bu� on.  A menu appears.

4. Click Unmerge Cells. Excel unmerges the cells.

Add Background Color

1. Select cells B2 to E3.

2.

3.

4.

Choose th e Home tab.

Click the down arrow next to the Fill Color bu� on .

Click the color dark blue. Excel places a dark blue 
background in the cells you selected.
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Change the font, font size, and font color

Change the font

1.

2.

3.

4.

Sel ect cells B2 to E3.

Choose the Home tab.

Click the down arrow next to the font box. A list of fonts appears. 
As you scroll down the list of fonts, Excel provides a preview of the 
font in the cell you selected.

Find and click Times New Roman in the font box. 

Note: If Times New Roman is your default font, click another font. 
Excel changes the font in the selected cells.

Change the font size

1.

2.

3.

4.

Select cell B2.

Choose the Home tab.

Click the down arrow next to the Font Size box. A list of font sizes 
appears. As you scroll up or down the list of font sizes, Excel 
provides a preview of the font size in the cell you selected.

Click 26. Excel changes the font size in cell B2 to 26.

Change the font color

1.

2.

3.

4.

Select cells B2 to E3.

Choose the Home tab.

Click the down arrow next to the Font Color bu� on .

Click on the color white. Your font color changes to white.

Your worksheet should look like the one shown here.
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Move to a new worksheet

• Click Sheet2 in the lower-le�  corner of th e screen. Excel moves to Sheet2.

Bold, italicize, and underline

Bold with the ribbon

1.

2.

3.

4.

5.

Type Bold in c ell A1.

Click the check mark located on the formula bar. 

Choose the Home tab.

Click the Bold bu� on . Excel bolds the contents of the 
cell.

Click the Bold bu� on again if you wish to remove the 
bold. 

Italicize with the ribbon

1.

2.

3.

4.

5.

Type Italic in cell B1.

Click the check mark located on the formula bar. 

Choose the Home tab.

Click the Italic bu� on . Excel italicizes the contents 
of the cell. 

Click the Italic bu� on again if you wish to remove 
the italic. 

Underline with the ribbon

Microso�  Excel provides two types of underlines. The exercises that follow illustrate them.

Single Underline : 

1.

2.

3.

4.

5.

Type Underline in cell C1.

Click the check mark located on the formula bar. 

Choose the Home tab.

Click the Underline bu� on . Excel underlines the 
contents of the cell. 

Click the Underline bu� on  again if you wish to 
remove the underline. 
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Double underline 

 1. Type Underline in cell D1.

 2. Click the check mark located on the formula bar.

 3. Choose the Home tab.

 4. Click the down arrow next to the Underline bu� on and then click Double Underline. Excel 
double-underlines the contents of the cell. Note that the Underline bu� on changes to the bu� on 
shown here , a D with a double underline under it. Then next � me you click the Underline 
bu� on, you will get a double underline. If you want a single underline, click the down arrow next to 
the Double Underline bu� on and then choose Underline.

 5. Click the double underline bu� on again if you wish to remove the double underline. 

Bold, underline, and italicize 

 1. Type All three in cell E1.

 2. Click the check mark located on the formula bar.

 3. Choose the Home tab.

 4. Click the Bold bu� on . Excel bolds the cell contents.

 5. Click the Italic bu� on . Excel italicizes the cell contents.

 6. Click the Underline bu� on . Excel underlines the cell contents.

Work with long text

 1. Move to cell A6.

 2. Type village level workers are backbone of extension.

 3. Press Enter. Everything that does not fi t into cell A6 spills over into the adjacent cell.
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 4. Move to cell B6.

 5. Type Test.

 6. Press Enter. Excel cuts off  the entry in cell A6.

 7. Move to cell A6.

 8. Look at the formula bar. The text is s� ll in the cell.

Change a column’s width

1.

2.

3.

4.

5.

6.

Make sure you are in any cell under column A.

Choose the Home  tab.

Click the down arrow next to format in the cells group. 

Click column width. The column width dialog box 
appears.

Type 55 in the column width fi eld.

Click OK. Column A is set to a width of 55. You should 
now be able to see all of the text.

Change a column width by dragging

Column width can also be changed with the cursor.

 1. Place the mouse pointer on the line between the B and C column headings. The mouse pointer 
should look like the one displayed here , with two arrows.

 2. Move mouse to the right while holding down the le�  mouse bu� on. The width indicator 
 appears on the screen.

 3. Release the le�  mouse bu� on when the width indicator shows approximately 20. Excel increases 
the column width to 20.



Computer Application in Agriculture

Reading Materials for Village Level Workers50

Format numbers

1.

2.

3.

Move to cell B8.

Type 1234567.

Click the check mark on the formula bar.

4.

5.

6.

 Choose the Home tab.

Click the down arrow next to the Number Format box. A menu appears.

Click Number. Excel adds two decimal places to the number you typed.

7.

8.

9.

10.

Click the Comma Style bu� on . Excel separates 
thousands with a comma.

Click the Accoun� ng Number Format bu� on 
. Excel adds a dollar sign to your number.

Click twice on the Increase Decimal bu� on 
to change the number format to four decimal 
places. 

Click the Decrease Decimal bu� on if you wish 
to decrease the number of decimal places.

Change a decimal to a percent.

1.

2.

3.

Move to cell B9. 

Type .35 (note the decimal point).

Click the check mark on the formula bar.

4.

5.

Choose the Home tab.

Click the Percent Style bu� on . Excel turns the decimal 
to a percent.
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Crea� ng Excel func� ons, fi lling cells, and prin� ng

By using func� ons, you can quickly and easily make many useful calcula� ons, such as fi nding an average, the 
highest number, the lowest number, and a count of the number of items in a list. Microso�  Excel has many 
func� ons that can be used. 

Using reference operators

To use func� ons, you need to understand reference operators. Reference ope rators refer to a cell or a group 
of cells. There are two types of reference operators: range  and union.

A range reference refers to all the cells between and including the reference. A range reference consists of 
two cell addresses separated by a colon. The reference A1:A3 includes cells A1, A2, and A3. The reference 
A1:C3 includes cells A1, A2, A3, B1, B2, B3, C1, C2 and C3.

A union reference includes two or more references. A union reference consists of two or more numbers, 
range references, or cell addresses separated by a comma. The reference A7,B8:B10,C9,10 refers to cells A7, 
B8 to B10, C9 and the number 10.

Understanding func� ons

Func� on s are prewri� en formulae. Func� ons diff er from regular formulae in that you supply the value but not 
the operators, such as +, -, *, or /. For example, you can use the SUM func� on to add. When using a func� on, 
remember the following:

Use an equal sign to begin a formula.

Specify the func� on name.

Enclose arguments within parentheses. Arguments are values on which you want to perform the calcula� on. 
For example, arguments specify the numbers or cells you want to add.

Use a comma to separate arguments.

Here is an example of a func� on:

=SUM(2,13,A1,B2:C7)

In this func� on:

The equal sign begins the func� on.

SUM is the name of the func� on.

2, 13, A1, and B2:C7 are the arguments. 

Parentheses enclose the arguments.

Commas separate the arguments.

A� er you type the fi rst le� er of a func� on name, the AutoComplete list appears. You can double-click on an 
item in the AutoComplete list to complete your entry quickly. Excel will complete the func� on name and enter 
the fi rst parenthesis.

Func� ons

The SUM func� on adds argument values. 

1. Open Microso�  Excel.

2. Type 12 in cell B1.

3. Press Enter.



Computer Application in Agriculture

Reading Materials for Village Level Workers52

4. Type 27 in cell B2.

5. Press Enter.

6. Type 24 in cell B3.

7. Press Enter.

8. Type =SUM(B1:B3) in cell A4.

9. Press Enter. The sum of cells B1 to B3, which is 63, appears.

Alternate method: Enter a func� on with the ribbon

1.

2.

3.

4.

5.

6.

7.

8.

9.

10.

Type 150 in cell C1.

Press Enter.

Type 85 in cell C2.

Press Enter.

Type 65 in cell C3.

Choose the formulae tab.

Click the Insert Func� on bu� on. The 
Insert Func� on dialog box appears.

Choose Math & Trig or select a category 
box.

Click Sum in the Select A Func� on box.

Click OK. The Func� on Arguments dialog 
box appears.

11.

12.

Type C1:C3 in the Number1 fi eld, if it does not 
automa� cally appear.

Click OK. The sum of cells C1 to C3, which is 300, 
appears.

Format worksheet

1.

2.

3.

4.

5.

6.

Move to cell A4.

Type the word Sum.

Select cells B4 to C4.

Choose the Home tab.

Click the down arrow next to the Borders bu� on .

Click Top and Double Bo� om Border.
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Calculate an average

You can use the AVERAGE func� on to calculate the average of a series of numbers.

1.

2.

3.

4.

Move to cell A6.

Type Average. Press the right arrow key to move to 
cell B6.

Type =AVERAGE(B1:B3).

Press Enter. The average of cells B1 to B3, which is 
21, appears.

Calculate an average with the AutoSum bu� on

In Microso�  Excel, you can use the AutoSum bu� on  to calculate an average.

1.

2.

3.

4.

Move to cell C6.

Choose the Home tab.

Click the down arrow next to the 
AutoSum bu� on .

Click Average.

5.

6.

Select cells C1 to C3.

Press Enter. The average of cells C1 to C3, 
which is 100, appears.

Find the lowest number

You can use the MIN func� on to fi nd the lowest number in a series of numbers.

1.

2.

3.

4.

5.

Move to cell A7.

Type Min.

Press the right arrow key to move to cell B7.

Type = MIN(B1:B3).

Press Enter. The lowest number in the series, which is 
12, appears.

Note: You can also use the drop-down bu� on next to the AutoSum bu� on  to calculate minimums, 
maximums, and counts.
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Find the highest number

You can use the MAX func� on to fi nd the highest number in a series of numbers.

.

1.

2.

3.

4.

5.

Move to cell A8.

Type Max.

Press the right arrow key to move to cell B8.

Type = MAX(B1:B3).

Press Enter. The highest number in the series, which 
is 27, appears.

Count the numbers in a series of numbers

One can use the count func� on to count the number in a series.

1.

2.

3.

4.

5.

6.

Move to cell A9.

Type Count.

Press the right arrow key to move to 
cell B9.

Choose the Home tab.

Click the down arrow next to the 
AutoSum bu� on .

Click Count Numbers. Excel places the 
count func� on in cell C9 and takes a 
guess at which cells you want to count. 
The guess is incorrect, so you must 
select the proper cells.

7.

8.

Select B1 to B3.

Press Enter. The number of items in the series, which 
is 3, appears.



Reading Materials for Village Level Workers

Computer Application in Agriculture

55

Fill cells automa� cally

You can use Microso�  Exc el to fi ll cells automa� cally with a series. For example, you can have Excel 
automa� cally fi ll your worksheet with days of the week, months of the year, years, or other types of series. 

1.

2.

3.

4.

5.

6.

7.

8.

9.

Click the Sheet2 tab. Excel moves to Sheet2.

Move to cell A1.

Type Sun.

Move to cell B1.

Type Sunday.

Select cells A1 to B1.

Choose the Home tab.

Click the Bold bu� on . Excel bolds cells A1 to B1.

Find the small black square in the lower-right corner of the selected area. 
The small black square is called the fi ll handle. 

10. Grab the fi ll handle and drag with your mouse to fi ll cells A1 to B14. 
Note how the days of the week fi ll the cells in a series. Also, note 
that the Auto Fill Op� ons bu� on appears. 

Copy Cells

1.

2.

3.

4.

5.

6.

7.

8.

Click the Auto Fill Op� ons bu� on. The Auto Fill Op� ons menu 
appears.

Choose the Copy Cells radio bu� on. The entry in cells A1 and 
B1 are copied to all the highlighted cells.

Click the Auto Fill Op� ons bu� on again.

Choose the Fill Series radio bu� on. The cells fi ll as a series 
from Sunday to Saturday again.

Click the Auto Fill Op� ons bu� on again.

Choose the Fill without forma�  ng radio bu� on. The cells fi ll 
as a series from Sunday to Saturday, but the entries are not 
bolded.

Click the Auto Fill Op� ons bu� on again.

Choose the Fill Weekdays radio bu� on. The cells fi ll as a series 
from Monday to Friday.
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Adjust column width

Some of the entries in column B are too long to fi t in the column. You can quickly adjust the column width to 
fi t the longest entry.

 1. Move your mouse pointer over the line that separates column B and C. The Width Indicator appears.

 2. Double-click. The Column adjusts to fi t the longest entry.

A� er you complete the remainder of the exercise, your worksheet will look like the one shown here.

Fill � mes

The following demonstrates fi lling � me:

 1. Type 1:00 into cell C1.

 2. Grab the fi ll handle and drag with your mouse to highlight cells C1 to C14. Note that each cell fi lls, 
using military � me.

 3. Press Esc and then click anywhere on the worksheet to remove the highligh� ng.

To change the format of the � me:

 1. Select cells C1 to C14.

 2. Choose the Home tab.

 3. Click the down arrow next to the number format box . A menu appears.

 4. Click Time. Excel changes the format of the � me.

Fill numbers

You can also fi ll numbers.

Type 1 in cell D1.

 1. Grab the fi ll handle and drag with your mouse to highlight cells D1 to D14. The number 1 fi lls each 
cell.

 2. Click the Auto Fill Op� ons bu� on.
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 3. Choose the Fill Series radio bu� on. The cells fi ll as a series, star� ng with 1, 2, 3.

Here is another interes� ng fi ll feature.

 1. Go to cell E1.

 2. Type VLW 1.

 3. Grab the fi ll handle and drag with your mouse to highlight cells E1 to E14. The cells fi ll in as a series: 
VLW 1, VLW 2, VLW 3, and so on.

Create headers and footers

 You can use the Header & Foote r bu� on on the Insert tab to create headers and footers. A header is text 
that appears at the top of every page of your printed worksheet. A footer is text that appears at the bo� om of 
every page of printed worksheet. When you click the Header & Footer bu� on, the Design context tab appears 
and Excel changes to Page Layout view. A context tab is a tab that only appears when you need it. Page Layout 
view structures your worksheet so that you can easily change the format of your document. You usually work 
in Normal view.

 One can type in header or footer or can use predefi ned headers and footers. To fi nd predefi ned headers 
and footers, click the Header or Footer bu� on or use the Header & Footer Elements group’s bu� ons. When 
you choose a header or footer by clicking the Header or Footer bu� on, Excel centers your choice. The table 
shown here describes each of the Header & Footer Elements group bu� on op� ons.

Header & Footer Elements
Button Purpose

Page Number Inserts the page number.
Number of Pages Inserts the number of pages in the document.

Current Time Inserts the current time.
File Path Inserts the path to the document.

File Name Inserts the fi le name.
Sheet Name Inserts the name of the worksheet.

Picture Enables you to insert a picture.

Both the header and footer areas are divided into three sec� ons: le� , right, and center. When you choose 
a header or footer from the Header & Footer Elements group, where you place informa� on determines 
whether it appears on the le� , right, or center of the printed page. You use the Go To Header and Go To Footer 
bu� ons on the Design tab to move between the header and footer areas of your worksheet.

Insert headers and footers

 1. Choose the Insert tab.

 2. Click the Header & Footer bu� on in the Text group. Your worksheet changes to Page Layout view 
and the Design context tab appears. Note that your cursor is located in the center sec� on of the 
header area.
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3. Click the right side of the header area.

4. Click Page Number in the Header & 
Footer Elements group. When you print 
your document, Excel will place the page 
number in the upper-right corner.

5. Click the le�  side of the Header area.

6. Type your name. When you print your 
document, Excel will place your name in 
the upper-le�  corner.

7. Click the Go To Footer bu� on. Excel moves 
to the footer area.

8.

9.

Click the Footer bu� on. A menu appears.

Click the path to your document. Excel will place the 
path to your document at the bo� om of every printed 
page.

Return to normal view

To return to normal view:

 1. Choose the View tab.

 2. Click the Normal bu� on in the Workbook Views group.

Set print op� ons 

 There are many prin t op� ons. You set print op� ons on the Page Layout tab. Among other things, you can 
set your margins, set your page orienta� on, and select your paper size.

 Margins defi ne the amount of white space that appears on the top, bo� om, le� , and right edges of 
document. The Margin op� on on the Page Layout tab provides several standard margin sizes from which you 
can choose. 

 There are two page orienta� ons: portrait and landscape. Paper, such as paper sized 8 1/2 by 11, is longer 
on one edge than it is on the other. If you print in Portrait, the shortest edge of the paper becomes the top of 
the page. Portrait is the default op� on. If you print in Landscape, the longest edge of the paper becomes the 
top of the page. 
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Portrait Landscape

Paper comes in a variety of sizes. Most business correspondence uses 8 1/2 by 11 paper, which is the default 
page size in Excel. If you are not using 8 1/2 by 11 paper, you can use the Size op� on on the Page Layout tab 
to change the Size se�  ng.

Set the page layout

1.

2.

3.

Choose the Page Layout tab. 

Click Margins in the Page Setup group. A menu appears.

Click Wide. Word sets your margins to the Wide se�  ngs.

Set the page orienta� on

1.

2.

3.

Choose the Page Layout tab.

Click Orienta� on in the Page Setup group. A menu appears.

Click Landscape. Excel sets your page orienta� on to landscape.

Set the paper size

1.

2.

3.

Choose the Page Layout tab.

Click Size in the Page Setup group. A menu appears.

Click the paper size you are using. Excel sets your page size.
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Print

 The simplest way to print is to c lick the Offi  ce bu� on, highlight Print on the menu that appears, and then 
click Quick Print in the Preview and Print the Document pane. Do� ed lines appear on your screen, and your 
document prints. The do� ed lines indicate the right, le� , top, and bo� om edges of your printed pages.

 You can also use the Print Preview op� on to print. When using Print Preview, you can see onscreen how 
your printed document will look when you print it. If you click the Page Setup bu� on while in Print Preview 
mode, you can set page se�  ngs such as centering your data on the page.

 If your document is several pages long, you can use the Next Page and Previous Page bu� ons to move 
forward and backward through your document. If you check the Show Margins check box, you will see margin 
lines on your document. You can click and drag the margin markers to increase or decrease the size of your 
margins. To return to Excel, click the Close Print Preview bu� on.

 You click the Print bu� on when you are ready to print. The Print dialog box appears. You can choose to 
print the en� re worksheet or specifi c pages. If you want to print specifi c pages, enter the page numbers in the 
From and To fi elds. You can enter the number of copies you want to print in the Number of Copies fi eld.

Open print preview

1.

2.

3.

Click the Offi  ce bu� on. A menu appears.

Highlight Print. The Preview and Print The Document 
pane appears.

Click Print Preview. The Print Preview window appears, 
with your document in the center.

Center Your Document

1.

2.

3.

4.

5.

Click the Page Setup bu� on in the Print group. The Page 
Setup dialog box appears.

Choose the Margins tab.

Click the Horizontally check box. Excel centers your data 
horizontally.

Click the Ver� cally check box. Excel centers your data 
ver� cally.

Click OK. The Page Setup dialog box closes.
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Print

1.

2.

3.

Click the Print bu� on. The Print dialog box 
appears.

Click the down arrow next to the name fi eld 
and select the printer to which you want to 
print.

Click OK. Excel sends your worksheet to the 
printer.

Crea� ng Charts

 In Microso�  Excel, you can represent numbers in a chart. On the Insert tab, you can choose from a variety 
of chart types, including column, line, pie, bar, area, and sca� er. The basic procedure for crea� ng a chart is 
the same no ma� er what type of chart you choose. As you change your data, your chart will automa� cally 
update. 

 One can select a chart type by choosing an op� on from the Insert tab’s Chart group. A� er you choose a 
chart type, such as column, line, or bar, you choose a chart sub-type. For example, a� er you choose Column 
Chart, one can choose to have chart represented as a two-dimensional chart, a three-dimensional chart, a 
cylinder chart, a cone chart, or a pyramid chart. There are further sub-types within each of these categories. 
As you roll your mouse pointer over each op� on, Excel supplies a brief descrip� on of each chart sub-type.

Create a Chart

To create the column ch art shown above, start by crea� ng 
the worksheet below exactly as shown.
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A� er you have created the worksheet, you are ready to create your chart.

.

1. Select cells A3 to D6. You must select all the cells 
containing the data you want in your chart. You 
should also include the data labels.

2. Choose the Insert tab.

3. Click the column bu� on in the Charts group. A list of 
column chart sub-types appear.

4. Click the clustered column chart sub-type. Excel 
creates a clustered column chart and the chart tools 
context tabs appear.

Apply a chart layout

 Context tabs are tabs that  only appear when one needs them. There are three chart context tabs: Design, 
Layout, and Format. The tabs become available when you create a new chart or when you click on a chart. You 
can use these tabs to customize your chart.

 You can determine what your chart displays by choosing a layout. For example, the layout you choose 
determines whether your chart displays a � tle, where the � tle displays, whether your chart has a legend, 
where the legend displays, whether the chart has axis labels and so on. Excel provides several layouts from 
which you can choose.

1.

2.

3.

4.

Click your chart. The Chart Tools become available.

Choose the Design tab.

Click the Quick Layout bu� on in the Chart Layout 
group. A list of chart layouts appears.

Click Layout 5. Excel applies the layout to your chart.

Add labels

 When you apply a layout, Excel may cr eate areas where you can insert labels. You use labels to give your 
chart a � tle or to label your axes. When you applied layout 5, Excel created label areas for a � tle and for the 
ver� cal axis.

Before A� er
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 1. Select Chart Title. Click on Chart Title and then place your cursor before the C in Chart and hold 
down the Shi�  key while you use the right arrow key to highlight the words Chart Title.

 2. Type Toy Sales. Excel adds your � tle.

 3. Select Axis Title. Click on Axis Title. Place your cursor before the A in Axis. Hold down the Shi�  key 
while you use the right arrow key to highlight the words Axis Title.

 4. Type Sales. Excel labels the axis.

 5. Click anywhere on the chart to end your entry.

Switch data

Before A� er

 1. Click your chart. The Chart Tools become available.

 2. Choose the Design tab.

 3. Click the Switch Row/Column bu� on in the Data group. Excel changes the data in your chart.

Change the Style of a Chart

 A style is a  set of forma�  ng op� ons. You can use a style to change the color and format of chart. Excel 
2007 has several predefi ned styles that can be used. They are numbered from le�  to right, star� ng with 1, 
which is located in the upper-le�  corner.

1.

2.

3.

Click your chart. The Chart Tools become available.

Choose the Design tab.

Click the More bu� on  in the Chart Styles group. The 
chart styles appear.

4. Click Style 42. Excel applies the style to your chart.
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Change the size and posi� on of a chart

1.

2.

Us e the handles to adjust the size of your chart.

Click an unused por� on of the chart and drag to 
posi� on the chart beside the data.

Move a chart to a chart sheet

 By default, whe n you create a chart, Excel embeds the chart in the ac� ve worksheet. However, you can 
move a chart to another worksheet or to a chart sheet. A chart sheet is a sheet dedicated to a par� cular chart. 
By default Excel names each chart sheet sequen� ally, star� ng with Chart1. You can change the name.

1.

2.

3.

Click your chart. The Chart Tools become available.

Choose the Design tab.

Click the Move Chart bu� on in the Loca� on group. The Move 
Chart dialog box appears.

4.

5.

Click the New Sheet radio bu� on.

Type Toy Sales to name the chart sheet. 
Excel creates a chart sheet named Toy 
Sales and places your chart on it.

Change the chart type

 Any change you can make t o a chart that is embedded in a worksheet, you can also make to a chart 
sheet. For example, you can change the chart type from a column chart to a bar chart.

1.

2.

3.

4.

5.

6.

Click your chart. The Chart Tools become available.

Choose the Design tab.

Click Change Chart Type in the Type group. The Chart Type 
dialog box appears.

Click Bar.

Click Clustered Horizontal Cylinder.

Click OK. Excel changes your chart type.
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Exercise on MS-PowerPoint with special 
reference to MS Offi  ce PowerPoint 2007

PowerPoint is a presenta� on so� ware package. 

Microso�  Offi  ce bu� on

In the upper-le�  corner is the Microso�  Offi  ce bu� on. When you click the bu� on, a menu appears. 
You can use the menu to create a new fi le, open an exis� ng fi le, save a fi le, and perform many 
other tasks.

Quick Access toolbar

Next to the Microso�  Offi  ce bu� on is the Quick Access toolbar. The Quick Access toolbar 
provides you with access to commands you frequently use. By default, Save, Undo, and 
Redo appear on the Quick Access toolbar. You use Save to save your fi le, Undo to rollback 
an ac� on you have taken, and Redo to reapply an ac� on you have rolled back.

Title bar

The Title bar is located at the top in the center of the PowerPoint 
window. The Title bar displays the name of the presenta� on on which 
you are currently working. By default, PowerPoint names presenta� ons 
sequen� ally, star� ng with Presenta� on1. When you save your fi le, you 
can change the name of your presenta� on.

Ribbon

1 Tabs
2 Command Group
3 Command Bu� ons
4 Launcher

Lesson-04
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Rule rs

Rulers are ver� cal and horizontal guides. You use them to determine where you want to place an object. If the 
rulers do not display in your PowerPoint window:

 1. Click the View tab.

 2. Click Ruler in the Show/Hide group. The rulers appear.

Slide s, placeholders, and notes

1 Slide
2 Placeholders
3 Notes

 

Slides appear in the center of the window. You create your presenta� on on slides.

Placeholders hold the objects in your slide. You can use placeholders to hold text, clip art, charts, and more.

You can use the notes area to creates notes to yourself. You can refer to these notes as you give your 
presenta� on.

Status  bar, tabs, view bu� ons, and more

1 Status Bar 6 Ver� cal & Horizontal Spli� er Bars
2 Outline Tab 7 Minimize Bu� on
3 Slides Tab 8 Maximize/Restore Bu� on
4 View Bu� ons 9 Close Bu� on
5 Zoom   

 The Status bar generally appears at the bo� om of the window. The Status bar displays the number of the 
slide that is currently displayed, the total number of slides, and the name of the design template in use or the 
name of the background.

 The Outline tab displays the text contained in your presenta� on. The Slides tab displays a thumbnail of 
all your slides. You click the thumbnail to view the slide in the Slide pane.
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The View bu� ons appear near the bo� om of the screen. You use the View bu� ons to change between Normal 
view, Slider Sorter view, and the Slide Show view.

Normal view 

Normal view splits your screen into three major sec� ons: the Outline and Slides tabs, the Slide pane, and the 
Notes area. The Outline and Slides tabs are on the le�  side of your window. They enable you to shi�  between 
two diff erent ways of viewing your slides. The Slides tab shows thumbnails of your slides. The Outline tab 
shows the text on your slides. The Slide pane is located in the center of your window. The Slide pane shows a 
large view of the slide on which you are currently working. The Notes area appears below the Slide pane. You 
can type notes to yourself on the Notes area.

Slide sorter view 

Slide Sorter view shows thumbnails of all your slides. In Slide Sorter view, you can easily add, delete, or 
change their order of your slides. 

Slide Show 

Use the Slide Show view when you want to view your slides, as they will look in your fi nal presenta� on. When 
in Slide Show view:

Esc Returns you to the view you were using previously.

Le� -clicking
Moves you to the next slide or anima� on eff ect. When you reach the last slide, you 
automa� cally return to your previous view.

Right - clicking
Opens a pop-up menu. You can use this menu to navigate the slides, add speaker 
notes, select a pointer, and mark your presenta� on.

Zoom  allows you to zoom in and zoom out on the window. Zooming in makes the 
window larger so you focus in on an object. Zooming out makes the window smaller so you can see the en� re 
window.

You can click and drag the ver� cal and horizontal spli� er bars to change the size of your panes.

You use the Minimize bu� on  to remove a window from view. While a window is minimized, its � tle 
appears on the taskbar. You click the Maximize bu� on  to cause a window to fi ll the screen. A� er you 
maximize a window, clicking the Restore bu� on  returns the window to its former smaller size. You click 
the Close bu� on  to exit the window and close the program.

Crea� ng fi rst powerpoint presenta� on

Create a � t le slide

 When you start PowerPoint, PowerPoint displays the � tle slide in the Slide pane. You can type the � tle 
of your presenta� on and a sub� tle on this slide. To enter text:

• Click and type the � tle of your presenta� on in the “Click to add � tle” area.

• Click and type a sub� tle in the “Click to add sub� tle” area. 

If you do not wish to use the � tle slide, click the Delete Slide bu� on  in the Slides group on the Home tab.
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 1. Open PowerPoint. You are presented with a � tle slide.

 2. Enter the informa� on shown here. 

Create new sli des

A� er comple� ng your � tle slide, you can create addi� onal slides. To create a new slide:

 1. Choose the Home tab.

 2. Click the New Slide bu� on  in the Slides group. The Offi  ce Theme dialog box appears and 
displays several layout templates. 

 3. Click the layout you want. The layout appears in the Slide pane of the PowerPoint window.

 4. To add text, click inside the placeholder and type.

 5. To add an addi� onal slide to your presenta� on, do one of the following:

 6. Right-click the slide layout. A menu appears. Click  Layout and then click the layout you want.

 7. Choose the Home tab, click the New Slide bu� on , and then choose the slide layout you 
want. 
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Create new slides

 1. Choose the Home tab. 

 2. Click the New Slide bu� on  in the Slides group. The Offi  ce Theme dialog box appears.

 3. Click the Title and Content Layout. The slide appears on the Slides tab.

 4. Enter the informa� on shown here. Type Here is what to do: (including the colon) in the Click to Add 
Title text box. Type the bulleted text in the Content text box.

Create an outline

If you need to present the informa� on in your slide in outline form, you can easily create an outline by using 
the Increase List Level bu� on  to create a hierarchy.

 1. Choose the Home tab.

 2. Click the New Slide bu� on  in the Slides group. The Offi  ce Theme dialog box appears. 

 3. Click the Title and Content layout.

 4. Enter the informa� on shown here. Click the Increase List Level bu� on  in the Paragraph group 
to indent the bullets for Staff ord Loans and PLUS Loans. If you ever need to decrease an indent, use 

the Decrease List Level bu� on  in the Paragraph group.

Use two-column text

You can also place text in two separate columns.

1.

2.

3.

4.

Choose the Home tab.

Click the New Slide bu� on  in the Slides 
group. The Offi  ce Theme dialog box appears. 

Click the Two Content layout.

Enter the informa� on shown here.
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Make changes to slid es

A� er crea� ng a slide, if you want to add text:

 1. Place the mouse pointer at the point at which you would like to add text.

 2. Type the informa� on you want to add.

If you would like to change text:

 1. Select the text you want to change.

 2. Type the new text.

You can use the Backspace key to delete text. You can also delete text by highligh� ng the text and pressing 
the Delete key.

Apply a theme

A theme is a set of colors, fonts, and special eff ects. Themes provide a� rac� ve backgrounds for your 
PowerPoint slides.

To apply a theme to all of the slides in your presenta� on:

 1. Choose the Design tab.

 2. Click the More bu� on  in the Themes group. 

 3. Click the design you want.

To apply a theme to selected slides:

 1. Click the Slides tab , located on the le�  side of the window.

 2. Hold down the Ctrl key and then click to select the slides to which you want to apply a theme.

 3. Choose the Design tab.

 4. Click the More bu� on  in the Themes group.

 5. Right-click the theme you want to apply. A menu appears.

 6. Click Apply to Selected Slides. Excel applies the theme to the slides you selected.

One can add a drama� c eff ect to theme by applying a background.

 1. Choose the Design tab.

 2. Click the Background Styles bu� on .

 3. Click the background you want.

Add a background
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 1. Choose the Design tab.

 2. Click the Background Styles bu� on .

 3. Click the background you want. PowerPoint applies the background to your slides.

Run powerpoint slide show

 A� er you create slides, you can run slide show:

 1. Do any one of the following: 

• Press F5.

• Choose the Slide Show tab. Click the From Beginning bu� on  in the Start Slide Show group.

• Click the Slide Show icon in the bo� om-right corner of your screen. 

Anima� ons, transi� ons, spell check, outline tab, slides tab, sorter view, and prin� ng

Add an anima� on to a slide

1.

2.

3.

4.

5.

6.

7.

Click Slide 2 on the Slides tab.

Select “Start saving early.”

Choose the Anima� ons tab.

Click the Custom Anima� on bu� on 

. The Custom 
Anima� on pane appears.

Click the Add Eff ect bu� on . 
A menu appears.

Choose Entrance. A submenu appears.

Click Fly In. PowerPoint applies the eff ect. If 
the Auto preview box is checked, PowerPoint 
automa� cally provides you with a preview 
of the anima� on.

Modify the eff ect

1.

2.

3.

Click the down arrow next to the Start fi eld and then 
select A� er Previous.

Click the down arrow next to the Direc� on fi eld and 
then select From Bo� om.

Click the down arrow next to the Speed fi eld and 
then select Medium.
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Add another anima� on

 1. Select “Apply for fi nancial aid.”

 2. Click the Add Eff ect bu� on . A menu appears.

 3. Choose Entrance. A submenu appears.

 4. Click Fly In. PowerPoint applies the eff ect. If the Auto preview box is checked, PowerPoint 
automa� cally provides you with a preview of the anima� on.

Modify the anima� on

1.

2.

Click the down arrow next to the Start fi eld 
and then select A� er Previous. The Apply for 
Financial Aid fi eld appears in the center of the 
Custom Anima� on pane.

Click the down arrow next to the Apply for 
Financial Aid fi eld and then click Timing. The Fly 
In dialog box appears.

3.

4.

Type 0.05 in the Delay text box.

Click OK.



Reading Materials for Village Level Workers

Computer Application in Agriculture

73

5. Click the down arrow next to the Direc� on fi eld 
and then select From Bo� om.

6. Click the down arrow next to the Speed fi eld and 
then select Medium. If the Auto preview box is 
checked, PowerPoint automa� cally provides you 
with a preview of the anima� on. You can click the 
Play bu� on on the Custom Anima� on 
pane at any� me to preview an anima� on.

Add transi� ons

Add transi� ons

1.

2.

Choose th e Anima� ons 
tab.

Click the More bu� on  
in the Transi� on to this 
Slide group. A menu of 
transi� ons appears.

3. Click the Push Up transi� on. As you roll your pointer over each 
transi� on, PowerPoint provides you with a live preview of the 
transi� on.

Add sound and set the Speed

 1. Click the down arrow next to the Transi� on Sound fi eld and then click Click.

 2. Click the down arrow next to the Transi� on Speed fi eld and then click Slow.
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Advance slide

 1. Check the On Mouse Click check box.

 2. Click the Automa� cally A� er check box.

 3. Type 00:07 in the Automa� cally A� er text box.

 4. Click the Apply to All bu� on . PowerPoint applies all of your changes to all of the 
slides.

 5. Click Slide 1 on the Slides tab.

 6. Type 00:03 in the Automa� cally A� er text box. PowerPoint changes the � ming for Slide 1.

Spell check

• Press F7.

• Choose the Review tab and t hen click the Spelling bu� on .

If the spell check fi nds a possible spelling error, the Spelling dialog box opens with the spelling error highlighted. 
You can respond in several ways.

Use the outline and slides tabs

1. Choose the Slides tab to view thumbnails of your slides.
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2. Choose the Outline tab to view the text of your presenta� on 
as an outline.

Use slide sorter view

A� er you have created your Powe rPoint slides, you can move, cut, copy, paste, duplicate, navigate, and view 
them in Sorter view. To view the slides in Sorter view, do one of the following:

• Choose the View tab and then click the Slide Sorter bu� on  in the Presenta� on Views group.

• Click the Slide Sorter bu� on  in the bo� om-right corner of the PowerPoint window.

Slide sorter view

Task Procedure

Move to fi rst slide. Use Ctrl+Home.

Move to last slide. Uste Ctrl+End. 

Move to next slide. Use the right arrow.

Move to previous slide. Use the le�  arrow.

Select a slide. Single-click the slide.

Open a slide in Normal view. Double-click the slide.

Select slides. Select a single slide: 

1.  Click the slide you want to select. 

Select mul� ple slides:

1.  Hold down the Ctrl key.

2.  Click the slides you want to select.

Delete a slide. 1.  Select the slide or slides you want to delete.

2.  Press the Delete key.

1.  Select the slide or slides you want to delete.

2.  Choose the Home tab and then click the Delete bu� on .
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Slide sorter view

Task Procedure

Copy a slide. 1.  Select the slide.

2.  Choose the Home tab.

3.  Click the Copy bu� on  in the Clipboard group.

1.  Select the slide.

2.  Press Ctrl+C.

Paste a slide. Select the slide a� er which you want the new slide or slides to appear.

Choose the Home tab.

Click the Paste bu� on  in the Clipboard group.

Select the slide a� er which you want the new slide or slides to appear.

Press Ctrl+V.

Cut a slide. Select the slide or slides you want to cut.

Choose the Home tab.

Click the Cut bu� on  in the Clipboard group.

Select the slide or slides you want to cut.

Press Ctrl+X.

Move a slide. Select the slide (or slides) you want to move.

Drag it to the new loca� on.

Duplicate a slide. Select the slide (or slides) you want to duplicate.

Press Ctrl+D.

Print an outli ne

1.

2.

3.

Click the Microso�  Offi  ce bu� on. A menu appears.

Choose print.

Click Print Preview. The Print Preview tab appears.



Reading Materials for Village Level Workers

Computer Application in Agriculture

77

4.

5.

Click the down arrow next to the 
Print What fi eld in the Page Setup 
group and then select Outline View.

Click the Print bu� on . The Print 
dialog box appears.

6.

7.

8.

Click the down arrow next to the Color/
Grayscale fi eld to select whether you 
want your slides to print in color, 
grayscale, or black and white. If you are 
using a black and white printer, choose 
black and white. You will use less ink or 
toner.

Set the other print se�  ngs.

Click OK. Your outline prints.

Print Slides

 1. Click the Microso�  Offi  ce bu� on. A menu appears.

 2. Choose Print.

 3. Click Print Preview. The Print Preview tab appears.

 4. Click the down arrow next to the Print What fi eld in the Page Setup group and then select Slides.

 5. Click the Print bu� on . The Print dialog box appears.

 6. Click the down arrow next to the Color/Grayscale fi eld to select whether you want your slides to 
print in color, grayscale, or black and white. If you are using a black and white printer, choose black 
and white. You will use less ink or toner.

 7. Set the other print se�  ngs.

 8. Click OK. Your slides print.
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Print slides as a  handout

 1. Click the Microso�  Offi  ce bu� on. A menu appears.

 2. Choose Print.

 3. Click Print Preview. The Print Preview tab appears.

 4. Click the down arrow next to the Print What fi eld in the Page Setup group and then select Handouts 
(4 slides per page).

 5. Click the Print bu� on . The Print dialog box appears.

 6. Click the down arrow next to the Color/Grayscale fi eld to select whether you want your slides to 
print in color, grayscale, or black and white. If you are using a black and white printer, choose black 
and white. You will use less ink or toner.

 7. Set the other print se�  ngs.

 8. Click OK. Your handouts print.
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Internet and its importance in informa� on exchange

Introduc� on:

 Most of you must have heard about Internet by now. So what is Internet? Why it has become so important, 
that every body is talking about it. Will it in any way be useful for Agriculture I general and Agricultural 
Extension in par� cular? Let’s fi nd out answer of all these ques� ons.

 The Internet is a vast network of thousand of computer networks. The networks making up the Internet 
consist of Millions of computer systems. These computers and networks communicate by exchanging data 
according to the same rule (Protocol) even though the networks and compute systems individually use 
diff erent technologies. Its communica� on capacity across the countries in a very short � me and that also at 
virtually no cost has made it extremely powerful communica� on tool. You can communicate text, audio, video 
and anima� on on Internet. You can have mul� ple people connected to the same “discussion” at any point 
of � me. The Internet has a vast collec� on of Informa� on that can be searched, retrieved and downloaded 
electronically. This collec� on includes, data, text, government informa� on, company profi les, images, art, 
medical informa� on, sports, newspapers, journals, study materials, so� ware, advice on all sorts of topics 
etc. In Just period of 4-5 years, the INTERNET has gone from a small network in United States into a vast 
communica� on and trading center where over 180 million people swap informa� on or do deals around the 
world. It took RADIO more than 30 years to reach 60 million people and around 15 years for television. Never 
has a Technology caught fi re so fast.

History of Internet:

 In the year 1960 the US Department of Defense, through its Advanced Research Project Agency (ARPA) 
established a decentralized computer network. This network was named ARPANET. It linked researchers at 
universi� es, research laboratories and some military labs. In 1970s the ARPANET further developed and the 
establishment of connec� on in other countries developed. In 1980s other networks in the US and other 
countries were established. 

 In the late 1980s the Na� onal Science Founda� on (US) funded the development of a network named 
NSFNET (Using the Internet Protocol), to connect super computer centers in the US, Soon many colleges 
and Universi� es were encouraged to connect to that network. The number of sites in the network increased 
rapidly. From this the concept of Internet grew. It was actually from 1985 onwards that Internet is being used 
for commercial purposes. 

How does the Internet Work?

 The Internet is a network connec� ng thousands of other computer networks. Each network on the 
Internet has a unique address called Internet Protocol (IP) address. The IP addressees are Unique; a sequence 
of four numbers each between 0-255 separated by periods. 

E.g. 61.0.160.33

 The Internet is designed so that the computer network within one network can exchange informa� on 
with computers on other networks. The set of rules that govern this form of communica� on are called 
protocols. Using the same protocol, diff erent types of networks and computer systems communicate with 
each other. Two protocols used for working with the Internet are Internet Protocol (IP) and Transmission 
control Protocol (TCP).

Lesson-05
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 The Internet is a packet-switched network. The data or Informa� on is transmi� ed from one computer 
system to another as data packets. Packets of characters (bytes), carry informa� on on the Internet. Each 
packet has the address of the sender and the address of the des� na� on. These addresses are called IP 
address. The data is divided into small packets for transmission across a shared communica� on channel. 
Packet switching facilitates informa� on from diff erent users to share the same communica� on channels. 
Packet switching technology gives the Internet fl exibility, speed and reliability. Packets from diff erent sources 
use the same lines. Packets are easily rerouted based on network traffi  c. When transmission errors occur, re-
sending a single packet corrects the problems. 

 Many at the Internet services operate according to a scheme called client/server. A user on one computer 
system starts a programme the user is running on his system and the server is the programme running on the 
remote system. The user gives commands to the client, which passes the informa� on to the server. The server 
interprets those commands and returns informa� on to the client as requested.

 The networks on the Internet use a hardware device called router to communicate with other networks. 
The router accepts packets addressed to it and passes on packets addressed to other networks.

Domain names and addresses:

 Networks and computer systems on the Internet execute data and communicate with each other. All 
computers on the Internet have an IP address that is unique. Because IP addresses are not easy to remember, 
most computers also have domain names. A Domain name server translates a domain name into an IP 
address. Now days, people who use the Internet, are iden� fi ed, by their user Ids associated with a computer. 
These addresses are made up of a sequence of four three digit (decimal) numbers separated by periods. 
E.g. 164.100.140.2. Each number is in the range of 0-255. Star� ng from the le� , the numbers in the address 
iden� ty a network and the numbers in the right iden� fy a specifi c host/ computer system. For example the 
network por� on of the address 164.100.140.2 is 164.100.140 and the host computer is 2. In this case the 
network can have 256 computer systems (0-255) connected. This type of address is called IP address. 

 This numeric scheme of IP address works well for computer systems, but it is diffi  cult for people to 
remember and type correctly for every Internet site they need to contact. Therefore, Internet sites also have 
names associated with them. For example ori.nic.in. The name is called a domain name. Like the IP address, 
domain names are a sequence of works separated by periods. There are at least two words and can have 
three or four or more. The name of the computer system is on the le�  and the network on the right. This is 
just opposite of the numeric address system.

 The collec� on of networks making up the Internet is divided into groups called domains. The domains 
represent either a type of organiza� on or a geographical loca� on for example a site in the domain edu would 
be an educa� onal Ins� tu� on and a site in the domain tx.us would be in texas state in US. Each IP address 
(numeric Address) is associated with one or more domain names. An address specifi ed as a domain name is 
automa� cally converted to the IP address.

e.g.   ori nic.in

    

   Computer Name Network Name

List of Domains by type of Organiza� on: A list of Domain name types used interna� onally is given here under.
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 Domain Types of Organiza� on

 com  Commercial Organiza� on.

 edu  Educa� onal Ins� tu� on

 gov  Government

 org  Non-profi t Organiza� on

 net   Networks

In India, Na� onal Center for So� ware Technology is one of the Internet Domain Name Registers. They currently 
allot the following domains.

 co.in  -- for registered commercial organiza� on

 ac.in  -- for academic community

 res.in --  for research ins� tutes

 gov.in -- for government organiza� ons

 net.in -- for network service providers.

 Mil.in -- for military establishments

 Org.in -- for miscellaneous organiza� ons

You can rightly infer that the indicator .in at the end of all the domain names above indicates that you are 
registered in India. For other countries there are diff erent (Unique) iden� fi ers. A list of some well-known 
countries domain name indicators is given here under;

List of Geographical Domains.

 Domain Country Name

 In  India

 Au  Austalia

 Ca  Canada

 Jp  Japan

 Uk  United Kingdom

The two-le� er country code for all the countries is available at anonymous � p site r� m.mit.edu in the directory 
/pub/usenet/news.answer.html/  and on www. at www. ee.ic.ac.uk/misc/country-code.html On the Internet, 
it is assumed that if there is no geographical code used, then the domain is located within US.

Internet Connec� on.

There are two types of connec� ons available for accessing the services and resources on the Internet.

 1. IP connec� on

 2. Dial-up connec� on.

1. IP Connec� on:

If the computer we are using has the WV arid S/V to network on the Internet i.e. if it can send and receive 
packets according to the TCP/IP protocol, then we have a direct or IP connec� on to the Internet. With the IP 
connec� on, we get access to all services and resources on the Internet.
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2.  Dial Up connec� on;

 With this type of connec� on, we use a modem to call and log into another compute system, which has 
the direct connec� on to the Internet. In this case, we don’t have a direct connec� on to the Internet, but the 
system we have logged on have the Internet connec� on. This is called dial-up accesses through shell account. 
Through this we can access most of the services on the Internet, but not the graphical interfaces. If the 
connec� on is through SLIP (Serial Line Internet Protocol), we can get the graphical interfaces as well. With slip 
connec� on, we use a modem to call another computer, which gives us IP address.

 The IP or SLIP connec� ons are more expensive than dial up connec� on but give more complete and 
some� mes faster access. With an IP connec� on, we can include/a� ach a fi le in a message we are composing. 
But, with dial up connec� on, fi rst we have to upload the fi le before a� aching it to a message. Similarly, while 
downloading a fi le from the Internet, in the case of IP connec� on we can save the fi le in our local computer. 
But with dial up connec� on, we have to fi rst save it in the host computer and then have to transfer it to our 
local computer.

Tools / Internet Services:

There are many tools /Internet services used. Some of the tools are:

 1. WWW

 2. E-Mail

 3. Telnet

 4. FTP

WWW and E-Mail are however the most commonly used Internet services, in the commercial and other 
sectors.

World Wide Web:

 The World Wide Web, more commonly known by its abbrevia� on www, is an exci� ng medium bringing 
informa� on images to your desktop monitor on the Internet. When you use WWW, you work in a hypertext 
environment. Hypertext is a way of viewing or working with a document in text format that allows cross-
reference.

 One can access www by using a programme called web browser. Web browser is a programme (So� ware) 
used to access the Internet services and resources available through www. There are several browsers 
available. Among those the most commonly used are Netscape Navigator and Internet Explorer. Netscape 
Navigator and Internet Explorer are www browsers with a graphical user Interface (GUI) designed specifi cally 
to be used in window environment. You use a mouse to access Windows based commands by clicking on 
Icons, wings or underlined text. The fi rst page you access on www called home page. Each of the link used 
on www represent a URL (Uniform Resource Locator). Here we will discuss about Internet Explorer web 
browsers, as we will use this in our training.

Internet Explorer:

 Internet Explorer, developed by Microso�  Corpora� on, is one of the leading Web clients in use today. 
Internet Explorer off ers an easy to use, customizable browsers, the latest in communica� on tools, access to 
all the popular mul� media formats, and support for Ac� veX and Java. To use Internet Explorer, you must have 
domain access to the Internet. Once you have established your connec� on to the Internet, launch Internet 
Explorer by double clicking the icon. On launching the Internet Explorer, the system will display the Internet 
Explorer main menu. 
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Email-opening account, important feature and applica� on
 E-Mail, the electronic mail is the most widely used applica� on on the Internet. For most of the Internet 
users, it has prac� cally replaced other tradi� onal methods such as telephone, faxes etc. Technically E-Mail 
is a system of delivery of messages on the computer connected via communica� on networks. E-Mail is 
electronic version of the paper mail or le� ers we use to deliver personal and offi  cial messages. E-Mail is 
used to communicate all types of messages, text, graphics, audio and also visual clips as long as these can be 
digi� zed. Hence for all out communica� on needs e-mail off ers a quicker, cheaper and convenient op� on.

 E-Mail has become de-facto communica� on system in the up coming mul� na� onal and na� onal 
corporate sector. E-Mail is being used in public sector and government offi  ces. In government offi  ces most of 
the communica� on with the interna� onal organiza� ons, the world bank, food and agriculture organiza� on, 
United Na� on Development Programme, is in form of e-mail. The largest users of e-mail, however, are the 
students of graduate and postgraduate programme in the universi� es. 

 E-Mail has also become a must for the government offi  cials. With increasing pressure of being up to 
date, the need for the informa� on to reach as fast as possible is ever increasing. E-Mail provides the fastest 
and economic mode of messaging. In Indian scenario, where the distances across the country are large and 
the surface mail takes a few days to reach from one place to another, E-Mail is a be� er op� on to ensure that 
the message reaches the des� na� on quickly.  Although the fax is a close second to E-Mail in speed, the e-mail 
is more economic, also email will not face problems of telephone out of order, fax not working, transmission 
not clear etc. E-Mail systems store your messages for later retrieval; the level of security involved in E-Mail is 
also reasonably high, with encryp� on and other features.

The main reasons for the popularity of E-Mail are:

1. It is economical : 

 Economy counts most! A ten-page fax to USA will cost you at least Rs. 500, where as a ten page e-mail 
will cost you less than 5 rupees. E-Mail messages are very inexpensive when compared with Registered 
Post, Speed Post, Fax or Telephone calls.

2. It is fast : 

 The receiver gets the e-mail message almost instantaneously. You can send an e-mail message from your 
offi  ce to MANAGE Hyderabad in a few seconds.

3. It is convenient : 

 E-Mail messages can be prepared and stored in a simple and logical manner for easy retrieval. It is very 
convenient to see Mailbox. With the facility of subject line you can choose which e-mail message is most 
important to read.

4. It is versa� le : 

 With more sophis� cated e-mail so� ware, it is possible to send and receive e-mail with photographs 
as well as with voice and video. This facility can be used by the agriculture scien� sts and extension 
func� onaries to share scanned photographs of plant diseases and pests.

5. It is reliable :  

 E-Mail is reliable. There are rarely any errors in email transmission. If email address is correct, the 
message will be delivered in a very short period.
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How does the E Mail look like? A typical email has four parts.

 1. The Header

 2. The Ac� on Bar

 3. The message

 4. The Footer

 5. The A� achment.(If Any)

Opening an e-mail account : 

E-mail account can be opened in one or more web sites. 

• First the website where one wishes to open an account is opened. 

• Click the ‘Mail’ op� on that appears on the web page. 

• The window is opened. The ‘Signup’ or ‘New’ op� on or ‘Create An Account’ is clicked and the window 
wherein important informa� on is to be fi lled up appears. 

• The person is required to fi ll up the wanted informa� on. 

• The diffi  culty is faced by the user while pu�  ng user’s name. The username may have

• to be changed several � mes un� l it is accepted. Besides other informa� on, the password is important,which 
the user has to keep in memory. 

• A� er fi lling up the form successfully, it is submi� ed by clicking submit bu� on. The general format of 
e-mail ID is : username @ domainname.com. 

There are various companies, which provide free e-mail addresses. Important of them are yahoo. Rediff , 
Lycos, Netscape, Gmail and Hotmail.
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Using an e-mail : Once the e-mail account is opened, it can be used to send and receive messages.

a)  Sending message : When the e-mail window is opened by pu�  ng username and password, it depicts 
compose button which is clicked.

b)  An empty e-mail form appears which has the following items :

• To : The e-mail address of the recipient is typed.

• CC : The e-mail address of the person whom the copy is to be sent.

• Bcc : The e-mail address of the person whom the blind copy of the message is to be sent.

• Subject : Brief subject of the le� er is given.

• Body : Actual le� er is typed.

The most important advantage of e-mail is that Non-ASCII fi les up to 10/20 MB can be a� ached.

These fi les are known as MIME a� achments. MIME is the acronym for Mul� media Internet Mail Extension, 
which was developed to handle a variety of fi le.
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File a� achment steps
Attach — Browse— Select — Open — Continue to Message

The fi le a� achment process takes some � me. When the fi le is a� ached, con� nue to message bu� on is 
clicked. The window that is opened contains typed le� er and a� achment. When it is ensured that the le� er 
is complete in all respects, send bu� on is clicked. A� er a few seconds message sent appears on the screen.

Receiving a message : 

• To view a message check mail bu� on is clicked. The le� ers present in ‘inbox’ appears on the screen 
with summary detail i.e. sender, subject and date. 

• When the subject of the le� er is clicked, the ma� er and a� achment, if any appears on the screen. 

• The a� achment can only be viewed a� er it is opened through download a� achment. The le� er and 
a� achment can be saved at other places in the computer. The hard copy of the same can also be 
printed, if so desired.

Replying and forwarding e-mail message: 

• The reply of the received mail can be 
sent by clicking to the Reply bu� on. The 
advantage that an user gets is that he does 
not need to type the address and subject. 
The programme itself prefi x the subject with 
‘Re:’ so that the recipient understand that it 
is a reply. However, the main le� er needs to 
be typed.

• The received message can also be forwarded 
by clicking forward bu� on. The diff erence 
between

• replying and forwarding is that the user has to type the address of the person to whom the message is 
forwarded.
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Sending to mul� ple recipients: 

Some� mes it may be necessary to send same message to diff erent persons. The e-mail system allows a person 
to send message to mul� ple recipients. This can be done through adding e-mail addresses by command as 
below :

To : kpctaneja @ hotmail.com, akdubeykvk @ yahoo. com, sminz @ mit.gov.in

Closing e-mail account : A� er use, the e-mail account must be closed.
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Important agricultural websites
 The technological development in the fi eld of computer, communica� on and space technology has given 
an opportunity for technological convergence. The same informa� on can be accessed through LAN, WLAN, 
Internet and Mobile phones. With quan� ta� ve and qualita� ve improvement   in informa� cs infrastructure, 
the informa� on fl ow has become faster and seamless. It is possible to ensure two-way fl ow of texts, graphics, 
audio, video and mul� media message. The ICT penetra� on into rural area has been a good sign which is 
evident from the fact that teledensity has increased upto 24.29 per cent with the quantum jump of 9.36 per 
cent (TRAI Annual Report, 2009-10).

 Jharkhand is an important state of eastern India and its importance further increases as the next green 
revolu� on is to come from eastern India. It is a state with tremendous variability with respect to agro-clima� c 
and socio-economic condi� ons. On one hand state has great poten� al in the fi eld of  cul� va� on of high 
value crops which requires immediate availability of expert’s solu� on  for various kinds of problem faced by 
the farming community in day to day prac� ce. On the other, the dissemina� on of technological informa� on 
from research system to the farmers and their feedback to the research system has been a cri� cal factor in 
the fi eld of agricultural extension in the state. The fi eld workers of the Department of Agriculture perform 
this role manually through training, demonstra� ons, and distribu� on of farm literature. The diversifi ed 
knowledge required by the farmers is beyond the competence of the grass root extension func� onaries. 
Above all, most of the posi� ons of extension func� onaries are lying vacant. In the context of broad-based 
extension, farming system research and extension, demand-driven, market-led and farmer-led extension as 
well as bringing reduc� on in cost on public extension system and sustainable agricultural development, the 
use of IT in agricultural extension seems impera� ve.

 Jharkhand is a culturally rich state where more than 18 languages and dialects are spoken. Under the 
project one interna� onal language i.e. English, one na� onal language i.e. Hindi, one regional language viz.
Nagpuri and 4 tribal languages viz Santhali, Kurukh, Mundari and Ho have been included. The portal will have 
informa� on on agriculture, animal husbandry and forestry. The crop informa� on has already been digi� zed 
and placed on URL www.bau-eagriculture.com.

 The agricultural expert system has 14 modules viz. crop including varie� es. soil health and land 
prepara� on, manures and fer� lizers, water management, crop protec� on, agricultural implements, post-
harvest and storage, fi nance, insurance, scheme, market, weather, FAQ and ask a ques� on. The space in this 
page has been given for adver� sement.

Lesson-07
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Agriculture:

• www.kisan.com

• www.manage.gov.in

• www.farmerbazar.com

• www.aquachoupal.com

• www.thegardenhelper.com

• www.gardendigest.com

• www.agrinews.com

• www.krishiworld.com

• www.kisanindia.com

• www.agmarknet.com

• www.kisantech.com

• www.mahindrakisanmitra.com

• www.kisancallcenter.net

• www.nabard.org

• www.cmap.res.in(medicinal plants)

• www.jeevanherbs.com

• www.agricoop.nic.in

• www.techno-preneur.net

• www.grse.nic.in

• www.rainwaterharves� ng.org

• www.poultrysolu� ons.com

• www.c� ri.com

• www.Indiadairy.com

• www.same� .org

Educa� on & Research:

• www.ignou.ac.in

• www.cbsc.nic.in

• www.niit.com

• www.aptech-educa� on.com

• www.herbalgardens.com

• www.educa� oninindia.com

• www.icar.org

• www.iari.res.in

• www.baujharkhand.org

Jobs:

• www.noukri.com

• www.ruralnoukri.com

• www.jobsahead.com

• www.� mesjobs.com

• www.careerindia.com

• www.bangaloreit.com

News & General Knowledge

• www.ddindia.com

• www.ddnews.com

• www.cnn.com

• www.msnbc.com

• www.samachar.com

• www.� mesofi ndia.com

• www.zeenews.com

• www.aajtak.com

Entertainment:

• www.se� ndia.com

• www.startv.com

• www.bollywood.com

Gi� 

• www.indiagi� house.com

• www.indiaforum.com

• www.shopping.india� mes.com

• www.bazee.com

E Mail

• www.rediff mail.com

• www.yahoo.com

• www.sify.com

• www.123india.com

• www.email.com

• www.india� mes.com

• www.hotmail.com

• www.chequemail.com
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Informa� on dissemina� on through SMS and Voicemail

Important media/methods

Individual Group Mass

1. Personal visit 1. Demonstra� ons 1. Films & Slides 

i) Farm i) Method 2. Flash cards 

ii) Home ii) Result 3. Farm publica� ons 

2. Personal le� er 2. Training 4. Model & exhibits 

3. Personal telephone call 3. Discussion 5. Charts, diagrams 

i) Group 6. Circular le� ers 

ii) Panel 7. Newspaper 

iii) Symposium 8. Campaigns 

iv) Forum 9. Radio 

v) Group interview 10. Audio casse� es 

vi) Dialogue or public 
conversa� on 

11. 
12. 

Video casse� es 
Television 

vii) Workshop 13. Internet 

4. Field days 

5. Tours 

 

Extension methods and criteria for their selec� on

• Type of audience

• Nature of message

• Objec� ves of communicca� on 

• Stage of adop� on

• General local condi� ons

• Length of programme 

• Stage of development

• Number of extension staff 

• Exper� se of extn. staff 

• Access to media

Lesson-08
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• Preference of media

• Cost considera� on

• Time period

• Others

Status of Telephone and Mobiles 

• Telephone Subscribers (Wireless and Landline): 914.59 million (October 2011)

• Land Lines: 33.19 million (October 2011)

• Cell phones: 881.40 million (October 2011)

• Monthly Cell phone Addi� on: 7.79 million (October 2011)

• Teledensity: 76.03 % (October 2011)

• Projected Teledensity: 1 billion, 84% of popula� on by 2012. 

Internet Access

Percent household access (total), 2011 8.5% of households (121 million)

Percent broadband household access 1.0% of households (13 million)

Internet Service Providers (2010) 180

Country code top-level domain .in 
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Status of mobiles in Jharkhand

Sl. 
No.

Company No. of user (in lakh)

1. BSNL 15.31

2. Airtel 52.27

3. IDEA 11.44

4. Aircel 6.56

5. Reliance GSM 24.73

6. Reliance CDMA 11.76

7. TATA GSM 24.73

8. TATA CDMA 23.21

9. MTS 3.33

10. Uninor 12.92

11. Vodaphone 14.04

Total 215.56

Mobile 

• A mobile phone (also known as a cellular phone, cell phone and a hand phone) is a device that can 
make and receive telephone calls over a radio link whilst moving around a wide geographic area. 

• It does so by connec� ng to a cellular network provided by a mobile phone operator, allowing access 
to the public telephone network.

• The fi rst hand-held mobile phone was demonstrated by Dr Mar� n Cooper of Motorola in 1973, 
using a handset weighing around 1 kg 

Genera� on of Mobile 

Genera� on Year Launched by Feature 

1 G 1981 NTT in Japan in 1979 Voice 

2G 1991 Radiolinja in Finland on GSM standard Voice, Text, GPRS 

3 G 2001 NTT DoCoMo on WCDMA standard Voice, Text, Mul� media, Internet 

3.5, 3+, Turbo

3 G 

based on the high-speed packet 
access (HSPA) family 

High end  feature 
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Mobile Standard

Standard Feature 

AMPS (Analog Mobile 
Phone Service)

 high-reliability voice applica� ons 

TDMA: Time Division 
Mul� ple Access

digital standard, support the crea� on of text 
messaging  

GSM (Global System 
for Mobile) 

support the crea� on of text and picture 
messages  

CDMA (Code Division 
Mul� ple Access)

CDMA is the newest and allows for the highest 
capacity 

SIM & IMEI

SIM IMEI 

SIM ( Subscriber Iden� fi ca� on Module)  securely 
stores  and  transmits Interna� onal Mobile 
Subscriber Iden� � es(IMSI)    

Interna� onal Mobile Equipment Iden� ty. The 
IMEI is only used for iden� fying the device . 

SIM is interna� onally iden� fi ed by its integrated 
circuit card iden� fi er (ICCID). 

Usually found printed inside the ba� ery 
compartment of the phone 

IMSI  can be displayed on other’s mobiles. can also be displayed on the screen of the phone by 
entering  *#06#  into the keypad on most phones 

Provided by the service provider Provided by the handset company 

Func� on of Mobile Phone 

• Telephony

• Text message

• Audio Message

• Mul� media Message

• S� ll Image Capture

• Video Capture

• Web browsing

• E mail

• Others 

Short Message Service (SMS)

• Short Message Service (SMS) is a text messaging service component of phone, web, or mobile 
communica� on systems, using standardized communica� ons protocols that allow the exchange of 
short text messages between fi xed line or mobile phone devices.
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• The fi rst SMS message was sent over the Vodafone GSM network in the United Kingdom on 3 
December 1992, from Neil Papworth ofSema Group (now Mavenir Systems) using a personal 
computer to Richard Jarvis of Vodafone using an Orbitel 901 handset. The text of the message was 
“Merry Christmas.

• Alterna� ve implementa� ons of the concept include J-Phone’s SkyMail and NTT Docomo’sShort 
Mail, both in Japan. Email messaging from phones, as popularized by NTT Docomo’s i-mode and 
the RIM BlackBerry, also typically uses standard mail protocols such as SMTP over TCP/IP.

• In 2010, 6.1 trillion SMS text messages were sent.

Free SMS Sites 

• way2sms.com

• www.160by2.com 

• fullonsms.com

• www.send-sms-now.com 

• www.freesms8.com 

• smsfree4all.com

• www.sendfreesms.co.in   

• www.fonearena.com

Na� onal Don’t Call Registry 

• For customers who would like to register/de-register their request for NDNC registry may 

• dial 1909 or 

• SMS to 1909 with keywords 

• ‘START DND’ for registra� on and 

• ‘STOP DND’ for de-registra� on 

BAU Ini� a� ves 

Mobile based dissemina� on

Mobile has been expanding very fast in rural India. The people are using mobile for verbal communica� on 
and SMS. Average revenue per mobile user from GSM and CDMA mobile is Rs.131/- and Rs.76/- per month. 
The period of usage is 410 and 307 minutes respec� vely. An average Indian sends 29 SMS per month. The use 
of mobile in Jharkand with regard to agriculture is twofold. Farmers are accessing Kisan Call Centre (Number: 

Data fl ow diagram for SMS based service

 Under present project, SMS service will be provided to the farmers in both pull and push mode. Mobile 
has been widely accepted media of communica� on. In Jharkhand around 16 million mobile connec� ons are 
prevalent. The important messages will be disseminated to the farmers in push mode. As far as pull mode 
SMS is concerned, the mobile (with MIDP 2.0 and CLDC 1.0) users can navigate to their requirement through 
the applica� on to be installed on their mobile. A farmer can send queries in a guided mode and the system 
will generate a docket number. The queries will be redirected to the mobile of domain experts. The replies 
given by the domain experts will be sent to the concerned farmer in reference to the docket number. If 
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the volume of informa� on is more, the replies will be stored in the server and SMS alert will be sent to the 
concerned farmer. The ques� on-answers will be stored in the server which in long run will form FAQs. The 
innova� on in the system is SMS based applica� on in vernacular language and guided SMS. 

 The data fl ow diagram for mobile based service is presented in Figure 5. P2.1 is an accept and validate 
process which accepts and validates user’s queries. P2.2 is a SMS process which search informa� on from 
database and receives suitable answer. P2.3 is a SMS dispatch process which sends SMS to user. P2.4 is 
a generate docket number process which generates docket number and sends this to user to check their 
queries on internet and P2.5 is forward for response process which forward user’s queries to respec� ve 
facul� es for response. 
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Extension methodologies for ICT applica� on
Extension methodologies for ICT applica� on Agricultural development is the result of joint eff orts and 
outcomes of research, extension, farmer and suppor� ng organiza� ons. Extension mechanism is necessary for 
promo� on of informa� on technology.

Agricultural Extension

• Carries technologies from research systems to the farmers

• Enhances knowledge and skill of the farmers 

• Changes a�  tude of the farmers

• Facilitates adop� on of the technologies 

• Communicates feedback to the research system

Informa� on Technology

In light of the foregone assump� ons, the informa� on technology (IT) mediated agricultural extension seem 
inevitable for :

• Rapid transfer of agricultural  technologies

• Instant feedback 

• Demand – driven sugges� ons

• Up-to-date informa� on 

• Eff ec� ve decision making

SWOT Analysis of IT

S W O T

State Policy,  Interest of 
Pvt. Sector, Rising literacy 
including computer 
literacy, Infrastructure 
development, Versa� le, 
use User friendly. 

Costly aff airs, Hos� le and 
inaccessible area, Needs 
basic infrastructure like 
connec� vity and electricity. 
Poor economic base and 
literacy of the people 

Public-private partnership 
in development,  
Informa� on demand of the 
people, Mul� faceted use.

Fear of digital 
divide, Loss 
of tradi� onal 
k n o w l e d g e 
and wisdom.

Emphasis on IT

• Na� onal Commission on Farmers indicated the need for ICT as …….  “ICT should be eff ec� vely 
harnessed to empower rural men and women through  the Every Village a Knowledge Centre 
Movement with farming system and season specifi c informa� on as well as market and price 
informa� on”.

• It has also stressed the importance of IT as follows. ……. “Village Knowledge Centres or Kiosks should 
be established at appropriate and accessible-to-all sites,  such as at Gramsabha’s or Panchayat’s 
premises or at agriclinics following publicprivate-partnership approach. 

Lesson-09
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Organiza� onal structure of IT interven� on in Jharkhand

State Department 
of Informa� on 

Technology

State Designated 
Agency (SDA) Jharkhand 
Agency for Promo� on of 
Informa� on Technology 

(JAPIT)

Service Centre Agency (SCA) 
Namely, United Telecom Ltd. and 

Alterna� ve for India Development 

Common Service Centres 
(CSCs)

Services to be delivered

• On-line counseling 

• Video conferencing 

• Web-based applica� on 

• e-mail 

• Voice-mail 

• SMS 

Status of Common Service Center (CSC) in Jharkhand

Sl. No. Service Centre Agency 
Allo� ed 

CSCs 
Formed 

CSCs 
Region 

1. UTL-Orion 2943 1100
North and as well as South 
chhotanagpur and Kolhan Division

2. Zoom Connect Services 1019 1012 Santhal Pargana Division

3. Alterna� ve for Development 600 150 Palamu Division

Total 4562 2262 Roughly 50% achievement 

BAU Ini� a� ves to provide agricultural supply and services to the farmers through CSCs

• There are altogether three Service Centre Agencies viz. United Telecom Ltd. (UTL)-Orion, Zoom 
Connect Services Pvt. Ltd. and Alterna� ve for India Development in Jharkhand which are promo� ng 
4,562 Common Service Centres at Panchayat level. 

• The university took ini� a� ve to sign MOU with all the three Service Centre Agencies for taking up 
supply and services of BAU to the farmers through Common Service Centres. With this approach 
the university has made reach to en� re Jharkhand State.
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Kisan Call Centre
The Department of Agriculture & Coopera� on (DAC), Ministry of Agriculture, Govt. of India launched Kisan 
Call Centers on January 21, 2004 across the country to deliver extension services to the farming community. 
The purpose of these call centers is to respond to queries related to agriculture and allied sectors raised by 
farmers, instantly, in the local language. There are call centers for every state which are expected to handle 
traffi  c from any part of the country. 

Opera� onal Mechanism

A Kisan Call Center consists of a complex of telecommunica� on infrastructure, computer support and human 
resources organized to manage eff ec� vely and effi  ciently the queries raised by farmers instantly in the local 
language.   Mainly, Subject Ma� er Specialists (SMSs) using telephone and computer, interact with farmers to 
understand the problem and answer the queries at a Call Centre.

This is a new dimension in Agriculture Extension Management, which takes account of, and makes full use of 
on-going informa� on and communica� on revolu� on, by op� mally u� lizing the communica� on bandwidth to 
serve the farming community in remotest areas of the country by connec� ng them to best of the agricultural 
scien� fi c community.  This is an important value mul� plier for the exis� ng extension mechanisms, which fi nd 
it otherwise diffi  cult (in terms of infrastructure and fi nances) to reach their desired clientele.  This will enable 
establishment of close linkages and seamless communica� on mechanism among the key stakeholders in the 
extension system namely – Agricultural Scien� sts, Extension Func� onaries, Farmers and Marke� ng Agencies.

Schema� c Representa� on

Farmer Dials Help Line No: 1800-180-1551

Lesson-10
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Three-� er informa� on management

 The Kisan Call Center infrastructure is placed at three loca� ons namely

• A professionally managed Call Center (Level-I)

• A Response Center in each organiza� on, where services of SubjectMa� er  Specialists are made available 
(Level-II) 

• The Nodal Cell (Level-III) 
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Level-I :  

The technical infrastructure at Level-I is the most cri� cal and complex. The farmers’ call lands on a switch 
in BSNL and the same is transferred to one of the 8 hun� ng lines (on fi rst come fi rst serve basis) at the Call 
Center premises.  Here there will be two Agriculture Graduates picking up these calls and capturing data.  

To facilitate this, the hun� ng lines will have interface with Local Area Network (LAN) at the premises of a Call 
Center.   Two nodes of LAN (with two computers, two telephones with head phones and tele-conferencing 
facility, support of the server and Internet connec� vity) will be dedicated to Kisan Call Center.  The en� re backup 
support system consis� ng of Uninterrupted Power Supply (for both server and the nodes), Air-condi� oning 
System and other logis� cs is made available by the Call Center.  The responsibility of the Nodal Offi  cer is to 
see that  two Agriculture Graduates are placed to serve as Level-I func� onaries as Agri-communicators at 
the iden� fi ed Call Center.  The whole technical infrastructure at Level-I (including dedicated line with a toll 
free number iden� fi ed by Ministry of Agriculture, Govt. of India) is owned and maintained by Call Center 
Management. Level - I Staff  has to answer the queries immediately. The queries which cannot be answered 
are referred to level II and III.

Level-II :

It is proposed to have a Response Center in the working territory of each Ins� tu� on or Agency, who will provide 
services of Level-II func� onaries.  The basic infrastructure at Level-II includes a dedicated high bandwidth 
telephone line (preferably 128 kbps ISDN line), a Desktop Computer System with Internet connec� vity, one 
printer and a 2 KVA UPS system and appropriate logis� c support in terms of an exclusive room with air-
condi� oning. This is organized by the Nodal Agency at the iden� fi ed resource  ins� tu� ons. 

Level-III :

The Level-III opera� ons will be managed at the iden� fi ed Nodal ins� tu� ons. The basic infrastructure at 
Level-III will  include a dedicated high bandwidth telephone line (preferably 128 kbps ISDN line), a Desktop 
Computer System with Internet connec� vity, one printer and a 2 KVA UPS system and appropriate logis� c 
support. The Level-III is supposed  to be manned by a Senior Offi  cer from the Nodal Ins� tu� on. The 
infrastructure will also include appropriate so� ware for analysis of call data and repor� ng mechanism (with 
provision for daily, weekly and monthly repor� ng systems with support on crop / enterprise wise, region 
wise and issue wise reports).  This system demands a support of an ICT Facilitator of the Nodal Ins� tu� on to 
con� nually support proper logging, analysis, documenta� on and repor� ng at Level-III.  This is organized  by 
the Nodal Ins� tu� on at their own premises. For Jharkhand BAU is the nodal agency.

Monitoring & Review

For successful func� oning of Kisan Call Centers, there is a need to monitor and review the various ac� vi� es of 
the KCC  by the Nodal Ins� tu� on  on regular basis. The Nodal Ins� tu� on is responsible for documen� ng the  
daily ac� vi� es of the Kisan Call Center at various levels on farmers’ queries and their resolu� on, availability 
of Subject Ma� er Specialists,  call dropouts  and their transfer  to Level-III and  response to the farmers 
within  72 hours.  The Nodal Ins� tu� on will also organize fortnightly mee� ngs with the Heads of Departments 
of Response Centers for fi rst 6 months to ensure the proper iden� fi ca� on and placement and changes if 
necessary of Level-II func� onaries and resolu� on of the queries shared with Subject Ma� er Specialists 
and their documenta� on.   Subsequently, these mee� ngs will be held every month in Response Centers on 
rota� on.





S 
No.

 Name of  
Districts E-Mail Address of ATMA Web Site  of ATMA E Mail Address of KVK

1 Dumka www.atmadumka.org
pckvkdumka@yahoo.com,

2 Jamtara atmajmt@gmail.com www.atmajamtara.org 

3 West Singhbhum atmachaibasa@yahoo.com www.atmachaibasa.org malakkvk@gmail.com 

4 Palamau www.atmapalamu.org 

5 Chatra www.atmachatra.org 

6 Garhwa atmagarhwa@gmail.com www.atmagarhwa.org 
kvk_garhwa@yahoo.com 
kvkgarhwa@gmail.com

7 Hazaribagh www.atmahazaribagh.org holycrosskvk@gmail.com

8 Seraikella atmaseraikella@yahoo.co.in www.atmaseraikella.org kvkseraikella@gmail.com

9 Bokaro atmabokaro@gmail.com www.atmabokaro.org Kvk_bokaro@yahoo.co.in

10 Dhanbad atmadhanbad@gmail.com www.atmadhanbad.org

11 Koderma www.atmakoderma.org rksingh@scientist.com 

12 Giridih www.atmagiridih.org Jayant1611@gmail.com 

13 Godda atmagodda@gmail.com www.atmagodda.org kvkgodda@yahoo.co.in 

14 Pakur www.atmapakur.org kvkpakur@gmail.com 

15 Latehar atmalatehar@gmail.com www.atmalatehar.org

16 Lohardaga www.atmalohardaga.org 
lohardagakvk@yahoo.com 

kiran28ent@gmail.com

17 Gumla www.atmagumla.org drsanjay_pandey@yahoo.co.in 

18 Deoghar kvkdeoghar@yahoo.co.in 

19 Simdega nfsmsimdega@gmail.com 
atma_simdega@yahoo.in

www.atmasimdega.org

20 East Singhbhum atmajsr321@gmail.com www.atmaeastsinghbhum.org
gondra.mardi@gmail.com

21 Khunti atmakhunti@yahoo.in www.atmakhunti.org ---

22 Ramgarh atmaramgarh@gmail.com ---

23 Sahebganj www.atmasahebganj.org

24. Ranchi atmaranchi@gmail.com 
www.atmaranchi.org rkmranchi@gmail.com

25. SAMETI nfsmjharkhand@gmail.com
rkvyjharkhand@gmail.com

www.sameti.org ---

26. Director (Agril.) directoragriculture@gmail.com --- ---

27. Secretary (Agril.) jhagriculture@gmail.com --- ---

SAMETI, JHARKHAND
IN COLLABORATION WITH

IFFCO KISAN SANCHAR LTD
VOICE OF FARMER

EMPOWERMENT & STRENGTHENING FARMERS & SOCIETIES
BY LEVERAGING MOBILE AND RURAL FRIENDLY TECHNOLOGIES

534351 
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S 
No.

 Name of  
Districts E-Mail Address of ATMAWeb Site  of ATMAE Mail Address of KVK

1Dumkawww.atmadumka.org
pckvkdumka@yahoo.com,

2Jamtaraatmajmt@gmail.comwww.atmajamtara.org 

3West Singhbhum atmachaibasa@yahoo.comwww.atmachaibasa.org malakkvk@gmail.com 

4Palamau www.atmapalamu.org 

5Chatra www.atmachatra.org 

6Garhwaatmagarhwa@gmail.comwww.atmagarhwa.org 
kvk_garhwa@yahoo.com 
kvkgarhwa@gmail.com

7Hazaribaghwww.atmahazaribagh.org holycrosskvk@gmail.com

8Seraikellaatmaseraikella@yahoo.co.inwww.atmaseraikella.org kvkseraikella@gmail.com

9Bokaro atmabokaro@gmail.com www.atmabokaro.orgKvk_bokaro@yahoo.co.in

10Dhanbadatmadhanbad@gmail.com www.atmadhanbad.org

11Kodermawww.atmakoderma.orgrksingh@scientist.com 

12Giridih www.atmagiridih.org Jayant1611@gmail.com 

13Goddaatmagodda@gmail.com www.atmagodda.orgkvkgodda@yahoo.co.in 

14Pakur www.atmapakur.orgkvkpakur@gmail.com 

15Latehar atmalatehar@gmail.com www.atmalatehar.org

16Lohardagawww.atmalohardaga.org 
lohardagakvk@yahoo.com 

kiran28ent@gmail.com

17Gumlawww.atmagumla.org drsanjay_pandey@yahoo.co.in 

18Deoghar kvkdeoghar@yahoo.co.in 

19Simdega 
nfsmsimdega@gmail.com 
atma_simdega@yahoo.in

www.atmasimdega.org

20East Singhbhum atmajsr321@gmail.com www.atmaeastsinghbhum.org
gondra.mardi@gmail.com

21Khunti atmakhunti@yahoo.in www.atmakhunti.org---

22Ramgarh atmaramgarh@gmail.com---

23Sahebganjwww.atmasahebganj.org

24.Ranchi
atmaranchi@gmail.com 

www.atmaranchi.orgrkmranchi@gmail.com

25.SAMETInfsmjharkhand@gmail.com
rkvyjharkhand@gmail.com

www.sameti.org---

26.Director (Agril.)directoragriculture@gmail.com ------

27.Secretary (Agril.)jhagriculture@gmail.com ------

SAMETI, JHARKHAND
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